estrema lentezza applicazione vincoli

dario__3

Utente Junior
Professione: Progettazione macchine automatiche
Software: Solid Edge ST8, SolidWorks 2016 SP3, Solidworks Simulation standard, Ansys DS
Regione: Italia
#41
Scusa perché non provi a capire quale è il collo di bottiglia vedendo con il task manager cosa lavora di più se il processore o la GPU o addirittura l'HDD? Per vedere il carico della GPU puoi usare il pannello di controllo della Nvidia. Credo che avrai installata un Nvidia Quadro? Inoltre prova a vedere quale processo ,sempre nel task manager, assorbe più risorse mentre lavori. Questo consiglio per chiunque. Considerate che quando si disinstalla il Solidworks non sono eliminate le chiavi nel registro di sistema le cartelle di lavoro ecc.. Se ci sono state più installazioni queste purtroppo lasciano traccia. Inoltre un sistema operativo se usato intensamente secondo me va periodicamente formattato. Per formattazione io intendo una installazione pulita e non il semplice ripristino. Questo vale soprattutto nel caso si installano e disinstallano molti programmi o si usano programmi che fanno lavorare parecchio l'HDD. Inoltre un' ultima osservazione. I driver della scheda video sono aggiornati a quelli certificati dalla DS?
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#42
Scusa perché non provi a capire quale è il collo di bottiglia vedendo con il task manager cosa lavora di più se il processore o la GPU o addirittura l'HDD? Per vedere il carico della GPU puoi usare il pannello di controllo della Nvidia. Credo che avrai installata un Nvidia Quadro? Inoltre prova a vedere quale processo ,sempre nel task manager, assorbe più risorse mentre lavori. Questo consiglio per chiunque. Considerate che quando si disinstalla il Solidworks non sono eliminate le chiavi nel registro di sistema le cartelle di lavoro ecc.. Se ci sono state più installazioni queste purtroppo lasciano traccia. Inoltre un sistema operativo se usato intensamente secondo me va periodicamente formattato. Per formattazione io intendo una installazione pulita e non il semplice ripristino. Questo vale soprattutto nel caso si installano e disinstallano molti programmi o si usano programmi che fanno lavorare parecchio l'HDD. Inoltre un' ultima osservazione. I driver della scheda video sono aggiornati a quelli certificati dalla DS?
Grazie vedrò di osservare i dati che mi consigli e magari domani li posto. Si lavoro sempre con schede quadro, xchè almeno puoi interfacciarti con l'assistenza altrimenti come faresti? Ti direbbero che hai hardware non certificato. Il pc è nuovo con una quadro M4000, di più proprio non potevo! Tutto mi aspettavo meno che questo. Comunque appena posso disinstallo tutto e cancellerò anche i registri, cosa che dalla 2012 non è più necessario, dicono xchè è sufficiente mettere la spunta in fase di disinstallazione, ma lo farò ugualmente in maniera manuale. Sicuro che c'è qualcosa che non va, ma adesso vai a vedere cosa è! Forse la toppata questa volta l'ha fatta la nvidia con la nuova generazione di chip, spero proprio di no e comunque mi sto mangiando i gomiti xchè volevo prendere le amd e poi alla fine non l'ho fatto.
Per dare l'idea, se apro lo stesso file con una vecchia workstation di dieci anni ormai, aggiornata con win7 con 8 Gb ed una quadro 600, praticamente il lavoro è identico. Lento ma identico- Questo è il punto.
Non si può acquistare un software x lavorare e sperare che vada tutto bene in fase di installazione. Fate un'utility appropriata che te lo faccia fare indirizzandoti a dovere.
 

dario__3

Utente Junior
Professione: Progettazione macchine automatiche
Software: Solid Edge ST8, SolidWorks 2016 SP3, Solidworks Simulation standard, Ansys DS
Regione: Italia
#43
La scheda che hai secondo me è di buon livello. E' impossibile non vedere differenze di risultati con una quadro 600. Se è così secondo me c'è un problema. Hai installato i driver certificati dalla Dassault? Che versione hai dei driver? Quelli attualmente certificati dovrebbero essere i 354.56.
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#44
Che c'è un problema è sicuro. Ho letto, ma non sono sicuro, che nella messa in tavola a differenza che nella modellazione conta molto più il processore, ma anche in questo caso dovrei non avere problemi. Allego le caratteristiche della macchina comprata a fine dicembre...
PC.JPG
Ora inserisco i driver certificati che mi consiglia DS, a seconda se faccio una ricerca secondo il produttore
HP.JPG
o secondo il modello di scheda
Generico.JPG
Io ho in questo momento installati i 354.13, peraltro forniti con la confezione della scheda.
Scusate se posso sembrare pesante, ma credo che qui sul forum si trovino molte più soluzioni che altrove.
L'assistenza mi ha detto che win7 deve essere settato con un tema aero, altrimenti gli altri semplificati invece che aiutare le prestazioni in realtà le strozzano con hardware recente e di livello, anche questo non so se è vero. Comunque dopo che me lo hanno detto ho impostato un tema aero.
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#45
Posto i dati delle risorse del sistema in fase di caricamento di un disegno.
Premetto che sw sembra non rispondere e che il pc non mi cambia neanche tra i vari software aperti... in realtà ho ridotto ad icona sw e mi rimane ad icona nonostante io ci clicchi sopra...
Risorse.JPG
Nvidia.JPG
adessso appena riesco a tornare in solid posto i dati dell'assiema che sto facendo...
 

dario__3

Utente Junior
Professione: Progettazione macchine automatiche
Software: Solid Edge ST8, SolidWorks 2016 SP3, Solidworks Simulation standard, Ansys DS
Regione: Italia
#46
Dovresti vedere cosa fa l'hardware quando ti da problemi di lentezza. Li potrebbe venir fuori qualcosa. Comunque in effetti il processore non è velocissimo ma comunque ti è costicchiato.
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#47
Dovresti vedere cosa fa l'hardware quando ti da problemi di lentezza. Li potrebbe venir fuori qualcosa. Comunque in effetti il processore non è velocissimo ma comunque ti è costicchiato.
Ti ringrazio dell'interessamento innanzitutto!
Non ti ho capito stavolta. Vedere l'hardware in che senso? Come posso fare?
Comunque x la cronaca ho spento tutto e mi sono messo a lavorare con la vecchia ws e riesco a lavorare.
Ho sentito il venditore, xchè ho deciso di comprare la macchina in un venditore che conosco piuttosto che su internet anche spendendo qualcosa in più e mi ha dato disponibilità di far intervenire HP x vedere cosa c'è. Non so se si riuscirà a tirar fuori qualcosa ma lo spero. Torno sempre su cose che sono state dette e ridette qui ed in altre discussioni, mi sembra proprio strano che sia dovuto a problemi in fase di installazione. Vebbè che winzoz (come lo chiamo io) sia vergognoso da questo punto di vista ma la cosa mi puzza.

Ps: il pc è costato si ahimè
 

Atreiou

Utente Junior
Professione: impiegato
Software: Solidworks Premium 2017 sp.4.1
Regione: Veneto
#48
aggiornamento del mio caso.
attualmente penso di aver risolto.
suddivido l'assieme generale in 5 o 6 sotto assiemi in modo da non avere troppi accoppiamenti di primo livello, dove il SW soffre..
attualmente non ho più avuto rallentamenti.