Esportare in DWG

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#1
Ciao a tutti,
sono solo io che con la V20 e SP9 ho problemi ad esportare in DWG? :confused:
Stesso file .ini che avevo con la V18, non riesco a mappare i colori in base allo spessore linea, fa un po' quel che vuole lui :mad:
Incluse le scritte di rif delle sezioni, se va bene le mette nel posto giusto altrimenti le mette una vicina all'altra... :mad:

Info?
Grazie

P.s. Allego DFT e file INI, se qualcuno può provare a postarmi il DWG che esce... :)
 

Allegati

Ultima modifica:

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#2
Ciao a tutti,
sono solo io che con la V19 e SP9 ho problemi ad esportare in DWG? :confused:
Stesso file .ini che avevo con la V18, non riesco a mappare i colori in base allo spessore linea, fa un po' quel che vuole lui :mad:
Incluse le scritte di rif delle sezioni, se va bene le mette nel posto giusto altrimenti le mette una vicina all'altra... :mad:

Info?
Grazie

P.s. Allego DFT e file INI, se qualcuno può provare a postarmi il DWG che esce... :)
Vedi se ok....
Ciao.
 
Ultima modifica:

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#4
Ciao e grazie ;)
Purtroppo le quote dovrebbero essere blu, gli assi rossi e le linee nascoste azzurre... :mad:
Non è solo un mio problema allora... o sbaglio qualcosa a settare il file di configurazione? :confused:
ho provato ma anche a me una volta caricati con intellicad i colori non sono quelli attesi, anche maneggiando sul file .ini. Strano perche' finora con la V18 sono sempre riuscito a fare cio' che volevo, ora con la V20 finora non ho mai dovuto fare dwg.
Comunque una cosa:
credo che non potrai in ogni caso associare colori diversi ad assi e quote in quanto in solid edge entrambi sono definiti come quote, o meglio puoi farlo ma devi assegnare agli assi uno stile di quota specifico con uno spessore determinato, e poi usare la funzione "mappatura dello stile quota" che assegna ad ogni tipo di quota un preciso stile.
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#5
ho provato ma anche a me una volta caricati con intellicad i colori non sono quelli attesi, anche maneggiando sul file .ini. Strano perche' finora con la V18 sono sempre riuscito a fare cio' che volevo, ora con la V20 finora non ho mai dovuto fare dwg.
Comunque una cosa:
credo che non potrai in ogni caso associare colori diversi ad assi e quote in quanto in solid edge entrambi sono definiti come quote, o meglio puoi farlo ma devi assegnare agli assi uno stile di quota specifico con uno spessore determinato, e poi usare la funzione "mappatura dello stile quota" che assegna ad ogni tipo di quota un preciso stile.
Ciao Caccia, grazie per la prova ;)
Ho sbagliato, in effetti assi blu come le quote, sono andato a cercare un vecchio dis. esportato :eek:
Mi sa che mi tocca chiamare l'assistenza :mad:

P.s. avevo sbagliato a scrivere la versione, uso la V20 :)
 

SE_CP

Guest
#7
Mi sa tanto che c'è un bug con il 9.
Stesso problema segnalatomi da un mio cliente la settimana scorsa.
Unica soluzione: tornare all'8.
Non ho ancora avuto modo di controllare i vari IR ma mi sembra di aver capito che ci sia gia un SP in fase di rilascio per questo problema.
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#8
Mi sa tanto che c'è un bug con il 9.
Stesso problema segnalatomi da un mio cliente la settimana scorsa.
Unica soluzione: tornare all'8.
Non ho ancora avuto modo di controllare i vari IR ma mi sembra di aver capito che ci sia gia un SP in fase di rilascio per questo problema.
Ciao, è sempre bello sapere queste cose :mad:
Almeno non si dovesse disinstallare tutto per farlo... :eek:

Grazie della comunicazione comunque :)
 

AlexOnWeb

Utente Standard
Professione: Progettista Meccanico
Software: Solid Edge, Autocad, ecc..
Regione: Prov. di TO
#9
Ah, la prossima volta che togli il cartiglio dal foglio in primo piano, ricordati di toglierlo anche dai fogli di sfondo!!! :D
Ma và, nessun problema a mostrarlo, solo l'avevo tolto dal principale perchè dovevo buttare le viste quotate dentro un disegno in Autocad dove non mi serviva :)

P.s. occhio al copyright ;) :D