Esportare dwg tavole multifoglio

Pablo

Utente Standard
Professione: Progettista
Software: Solidworks
Regione: Piemonte
#1
Quando esporto in dwg o dxf una tavole con 2 o più fogli, aprendo poi il file dwg trovo sempre l'ultimo foglio esportato su spazio carta e non su modello. Qualcuno conosce qualche soluzione? i settaggi durante l'esportazione sono "esporta tutti i fogli in un file" e disattivo "esporta tutti i fogli su spazio carta". Non uso file di mappatura personalizzati
 
Ultima modifica da un moderatore:

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#2
Fa cosi' perche' non saprebbe dove mettere i piu' fogli nello spazio modello. Il primo lo mette nello spazio modello, tutti gli altri nello spazio carta.
Dovrebbe "analizzare" i fogli e sparpagliarli nello spazio modello, distanziandoli opportunamente affinche' non si sovrappongano. Decisamente difficile da implementare.
Io risolvo copiando le tavole e incollando dagli spazi carta allo spazio modello e poi cancellando tutti i layout.
Ad oggi non ho trovato altra soluzione. Quella di suddividere i fogli in singoli .DWG la trovo ancor piu' macchinosa se poi si vuole un .dwg unico.
 

Pablo

Utente Standard
Professione: Progettista
Software: Solidworks
Regione: Piemonte
#3
Fa cosi' perche' non saprebbe dove mettere i piu' fogli nello spazio modello. Il primo lo mette nello spazio modello, tutti gli altri nello spazio carta.
Dovrebbe "analizzare" i fogli e sparpagliarli nello spazio modello, distanziandoli opportunamente affinche' non si sovrappongano. Decisamente difficile da implementare.
Io risolvo copiando le tavole e incollando dagli spazi carta allo spazio modello e poi cancellando tutti i layout.
Ad oggi non ho trovato altra soluzione. Quella di suddividere i fogli in singoli .DWG la trovo ancor piu' macchinosa se poi si vuole un .dwg unico.
sarebbe bello se disponesse, come dici tu, i fogli in un unico spazio modello...
credevo ci fosse qualche opzione da settare, quindi mi sbagliavo!! Grazie per la info