• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

esplosi Nx10

matfio

Utente Standard
Professione: Progettista
Software: Ugs v15 all' attuale Nx11
Regione: Veneto
#1
Ho riscontrato un problema, almeno per me è stato così, mentre realizzavo un drafting in master model di un esploso.
La mia procedura è la seguente: nuovo file "yes master model" (quindi mi chiede di aggiungere in automatico il componente assieme), creo l' esploso, creo la vista di riferimento e poi vado in drafting per aggiungere tale vista e con stupore non l'ho trovata nella lista. quindi niente vista esplosa.
Dopo numerosi tentativi falliti ho provato la seguente procedura con esito positivo: nuovo file "no master model" (quindi NON aggiunge in automatico il componente assieme), aggiungo il componente assieme "a manina", creo l' esploso, creo la vista di riferimento e poi vado in drafting per aggiungere tale vista, tutto funziona. Non mi ricordo come facevo una volta, perchè non uso di frequente l'esploso, ma non riesco capire cosa c' è che non va se utilizzo il sistema di creare automaticamente un file master model per la visualizzazione di una vista esplosa in drafting. C' è qualcuno che sa spiegarmi il motivo? Spero di essere stato sufficientemente chiaro nella descrizione del mio problema. Grazie
 

ceschi1959

Utente Standard
Professione: progettista
Software: UG 11 - NX11 TC10
Regione: veneto
#2
Ho riscontrato un problema, almeno per me è stato così, mentre realizzavo un drafting in master model di un esploso.
La mia procedura è la seguente: nuovo file "yes master model" (quindi mi chiede di aggiungere in automatico il componente assieme), creo l' esploso, creo la vista di riferimento e poi vado in drafting per aggiungere tale vista e con stupore non l'ho trovata nella lista. quindi niente vista esplosa.
Dopo numerosi tentativi falliti ho provato la seguente procedura con esito positivo: nuovo file "no master model" (quindi NON aggiunge in automatico il componente assieme), aggiungo il componente assieme "a manina", creo l' esploso, creo la vista di riferimento e poi vado in drafting per aggiungere tale vista, tutto funziona. Non mi ricordo come facevo una volta, perchè non uso di frequente l'esploso, ma non riesco capire cosa c' è che non va se utilizzo il sistema di creare automaticamente un file master model per la visualizzazione di una vista esplosa in drafting. C' è qualcuno che sa spiegarmi il motivo? Spero di essere stato sufficientemente chiaro nella descrizione del mio problema. Grazie
Te lo spiego meglio stasera davanti ad una pizza... Il motivo semplice di questo comportamento è che di default ti fa vedere le viste non del master model bensì della parte. Nella prima finestra seleziona il file corretto e così ti ritroverai la vista che hai creato.
 

matfio

Utente Standard
Professione: Progettista
Software: Ugs v15 all' attuale Nx11
Regione: Veneto
#3
Te lo spiego meglio stasera davanti ad una pizza... Il motivo semplice di questo comportamento è che di default ti fa vedere le viste non del master model bensì della parte. Nella prima finestra seleziona il file corretto e così ti ritroverai la vista che hai creato.
Caspita, che storie, non me ne ero proprio accorto........:frown: thanks :finger: