esecuzione solid edge st6

ele1

Utente poco attivo
Professione: studente
Software: solid edge, solid works e inventor
Regione: Lombardia
#1
Salve,
ho da poco installato solid edge st6 student edition su windows 7 64 bit ma nell'aprire il software mi viene mandata una finestra di errore "solid edge ha smesso di funzionare windows: si è verificato un problema che impedisce il corretto funzionamento del programma"
Ho già provato a disinstallarlo e reinstallarlo più volte...inserendo la licenza che mi viene mandata via email ma niente!!
Qualcuno sa come posso fare per risolvere il problema?
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
Salve,
ho da poco installato solid edge st6 student edition su windows 7 64 bit ma nell'aprire il software mi viene mandata una finestra di errore "solid edge ha smesso di funzionare windows: si è verificato un problema che impedisce il corretto funzionamento del programma"
Ho già provato a disinstallarlo e reinstallarlo più volte...inserendo la licenza che mi viene mandata via email ma niente!!
Qualcuno sa come posso fare per risolvere il problema?
Questa descrizione e' troppo generica, potrebbero essere tante cose ma di sicuro non e' un problema di licenze. Prova a vedere nel registro eventi di windows se trovi qualche info in piu'....
 

Allegati

delki

Utente Standard
Professione: Tecnical Support e Formazione su Solid Edge e SolidRules
Software: Solid Edge, Visual Basic .NET, SolidRules: InCentro, Desk, Configurator Manufactoring, Studio
Regione: Veneto
#4
Che sistema operativo utilizzi?
 

delki

Utente Standard
Professione: Tecnical Support e Formazione su Solid Edge e SolidRules
Software: Solid Edge, Visual Basic .NET, SolidRules: InCentro, Desk, Configurator Manufactoring, Studio
Regione: Veneto
#6
l'utente indica solid edge st6 student edition su windows 7 64 bit
L'informazione è incompleta: home o professional o di altro genere? Ricordo che la versione Home non è certificata!
 

ele1

Utente poco attivo
Professione: studente
Software: solid edge, solid works e inventor
Regione: Lombardia
#8
Questa descrizione e' troppo generica, potrebbero essere tante cose ma di sicuro non e' un problema di licenze. Prova a vedere nel registro eventi di windows se trovi qualche info in piu'....
Ho provato a cercare qualche info in più sul tipo di errore che si genera al momento dell'apertura del programma, ma dal registro eventi non riesco a capire il problema...dice
Nome dell'applicazione che ha generato l'errore: Edge.exe, versione: 106.0.0.100, timestamp: 0x51e528ea
Nome del modulo che ha generato l'errore: nvdxgiwrap.dll, versione: 8.17.12.8577, timestamp: 0x4eb2dcb8
Percorso dell'applicazione che ha generato l'errore: C:\Program Files (x86)\Solid Edge ST6\Program\Edge.exe
Percorso del modulo che ha generato l'errore: C:\Program Files (x86)\NVIDIA Corporation\CoProcManager\nvdxgiwrap.dll
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#9
Percorso del modulo che ha generato l'errore: C:\Program Files (x86)\NVIDIA Corporation\CoProcManager\nvdxgiwrap.dll
Potrebbe essere un problema di scheda video, cosa c'e' montato sul tuo pc?
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#11
In effetti ho montato una versione che mi dava problemi di solid works..potrebbe essere quella?
Credo che non c'entri nulla.

Io al tuo posto proverei ad aggiornare il driver della scheda video.