errore solidworks

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#1
"impossibile creare il file di giornale,il recupero automatico non funzionera'.un altra sessione di SolidWorks potrebbe essere in esecuzione su questo computer"

questo e' il messaggio, si presenta nel momento in cui apro SW e ho gia' controllato che non c'e' nessun altra sessione di SW aperta.....
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#2
"impossibile creare il file di giornale,il recupero automatico non funzionera'.un altra sessione di SolidWorks potrebbe essere in esecuzione su questo computer"

questo e' il messaggio, si presenta nel momento in cui apro SW e ho gia' controllato che non c'e' nessun altra sessione di SW aperta.....
controlla che nei processi non ci sia sldworks.exe rimasto aperto.
 

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#3
ho gia' controllato, non ci sono altri processi SW apeerti
 

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#4
no ragazzi, e' la prima cosa che ho controllato.....non e' cosi semplice...
c'e' altro che da' fastidio secondo il mio parere....
 

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#6
si si
il problema rimane pure spegnendo e riavviando il PC
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#7
Ciao per scrupolo estrai lo zip e lancia il file. bat che ti ho buttato giù al volo, eseguilo ti chiuderà gli eventuali processi e lancia solidworks.

Fai un tentativo e fammi sapere.
 

Allegati

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#8
risolto nulla anche con il file reset.... :(
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#9
risolto nulla anche con il file reset.... :(
Senti prova a resettare le impostazioni di swx da regedit

Vedi immagine mi raccomando non sbagliare
entra nel Regedit

HKEY_CURRENT_USER
scorri fino a
Software
espandi software e seleziona la cartella solidworks per sicurezza tasto dx e esporta la chiave e salvala nel desktop o dove vuoi.
Elimina la cartella solidworks con canc.

Chiudi tutto e esegui solidworks e reimposta le impostazioni SWX.

Mi raccomando
HKEY_CURRENT_USER
 

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#10
niente di fatto. l'errore si presenta ancora.....
 

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#12
scusa ma da dove ci arrivo all' SWX?
 

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#14
installazione di rete, la licenza e' su server
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#15
installazione di rete, la licenza e' su server
Esegui la stessa procedura con cui hai fatto l'installazione e fai il ripara.
Ma su server perchè avete licenze flotting?
 

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#16
si le licenze sono tutte flottanti
 

andreamazzucco

Utente poco attivo
Professione: progettista
Software: solidworks 2012
Regione: veneto
#17
è necessario eseguire solidworks rx
e fare la manutenzione ogni volta che si chiude solidworks.
vedrai che il problema sparirà
 

luky

Utente Junior
Professione: Progettista Senior
Software: Autodesk 3d, Inventor, Solid Works
Regione: Emilia Romagna
#18
eseguito sw rx ma il problema persiste :(
 

gibass

Utente poco attivo
Professione: Progettista
Software: SolidWorks
Regione: Veneto
#19
Stesso problema, cercando in rete ho trovato questa risposta in un forum per la stessa domanda e sembra funzioni:

"Guardate sotto HKEY_CURRENT_USER \ software \ SolidWorks \ SolidWorks \ 200x ExtReferences. C'è una chiave denominata "SolidWorks Cartelle Journal", il valore della chiave è il percorso del file di giornale, è sufficiente impostare quella posizione ad uno valido"
 

bigjam

Utente poco attivo
Professione: Ingegnere meccanico/Progettista
Software: SolidWorks 2017
Regione: Campania
#20
È sufficiente eseguire la diagnostica di sistema e fare la pulizia di tutti i file temporanei. Riavviare SW e tutto fila liscio!