Errore sezione assieme

BRM

Utente Standard
Professione: Disegnatore
Software: cocreate drafting,solid edge
Regione: Emilia Romagna
#1
Solid edge ST6 assembly.
Quando ho un assieme sezionato ed inserisco una parte, questa parte non viene sezionata.
Per vederla sezionata devo uscire dal disegno e rientrare.
Da cosa puo essere provocata questa anomalia?
Grazie:mad:
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#2
Può dipendere:
- dal Taglia Hardware (non credo sia il tuo caso)
- dall'opzione del comando: Seziona "Tutto", solo parti selezionate (ma credo che lo conosci)
- in Strumenti o Ispeziona ci sono opzioni del tipo Aggiorna automaticamente, bla bla bla.

Prova con quelle, se il risultato non cambia, forse usi part salvati con una versione molto vecchia (che forse si aggiorna in parte quando clicchi su Salva assieme) oppure sono famiglie di parti o hanno peculiarità particolari.
 

MOCE

Utente Junior
Professione: Progettista
Software: SWX, Solid Edge, NX 9, Pro/E, Ansys
Regione: Vicenza
#3
Purtroppo è un baco di SE, capita spesso anche a me, dopo un po ci si fa l'abitudine.... anche se è abbastanza una rottura, a giorni dovrebbero installarmi la ST7 in ufficio speriamo abbiano risolto un po di problemi :wink:
 

BRM

Utente Standard
Professione: Disegnatore
Software: cocreate drafting,solid edge
Regione: Emilia Romagna
#4
grazie per i consigli ho scoperto che non avevo installato gli ultimi aggiornamenti di ST6
ho installato la 10 e il problema è risolto.