Errore sezione a piani sfalsati

smoking

Utente Junior
Professione: Progettista
Software: Autodesk Inventor Professional
Regione: Veneto
#1
Ambiente .idw: in assiemi complessi, cercando di eseguire una sezione a piani sfalsati (in pratica con tracciatura di uno schizzo complesso con segmenti orizzontali e verticali) la vista in sezione non risulta corretta. Mi vengono rappresentate anche le sezioni verticali, quelle non ortogonali alla vista madre. E' un problema che mi capita spesso in assiemi di carpenteria di una certa complessità. Ho provato anche a lavorare sui vincoli dello schizzo cercando di forzare i vari segmenti rendendoli paralleli od ortogonali alle linee della vista madre, ma nulla di fatto. Qualcuno può aiutarmi a capire dove sta l'inghippo? Grazie mille.
 

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#2
Mi sa che nelle proprietà della Sezione, devi switchare fra "allineata-proiettata" (non mi ricordo mai quale delle due)....
 

smoking

Utente Junior
Professione: Progettista
Software: Autodesk Inventor Professional
Regione: Veneto
#3
Ma da quale menù? Non trovo le opzioni che mi indichi.
 

smoking

Utente Junior
Professione: Progettista
Software: Autodesk Inventor Professional
Regione: Veneto
#4
Per completezza: l'errore si manifesta quando vado a modificare lo schizzo inerente una sezione già generata (magari per necessità di cambiare il percorso della sezione). A quel punto la messa in tavola va completamente in palla. Sono costretto a rigenerare la sezione, ovviamente con perdita di tutte le quote!!!
 

GiGa

Moderatore
Staff Forum
Professione: Progettista/Disegnatore
Software: Mechanical, Inventor, 3DS Max
Regione: Roma
#5
Prova tasto dx sulla sezione, "Modifica proprietà sezione" - Metodo "Proiettata".
Ma non ho ancora capito se stiamo parlando della stessa cosa...
 

smoking

Utente Junior
Professione: Progettista
Software: Autodesk Inventor Professional
Regione: Veneto
#6
Penso tu abbia ragione. Nel file al quale sto lavorando ho già rifatto la sezione. Provo su altri disegni e ti faccio sapere.
Nel frattempo grazie mille per la disponibilità.
 

smoking

Utente Junior
Professione: Progettista
Software: Autodesk Inventor Professional
Regione: Veneto
#7
Dopo diversi test ho appurato che in effetti, come giustamente anticipato da GiGa, la soluzione del problema sta nella distinzione tra "proiettata" e "allineata". Succede però che, andando a modificare il percorso della linea di sezione (magari spostando o aggiungendo dei segmenti) su viste già generate con opzione "proiettata", il sistema automaticamente mi converte la sezione in "allineata"; è necessario intervenire sulle proprietà della sezione modificata e riportare il parametro in "proiettata".
Strano comportamento!