ERRORE MESSA IN TAVOLA

springhio

Utente poco attivo
Professione: ingegnere
Software: pro/e
Regione: puglia
#1
ragazzi buongiorno
ho aperto un file .prt con pro/e 4 ma quando lo metto in tavola facendo nuovo>disegno mi esce il seguente errore:
il nome della vista salvata front non esiste nel modello
come posso risolvere?
grazie
 

springhio

Utente poco attivo
Professione: ingegnere
Software: pro/e
Regione: puglia
#2
e inoltre come posso mettere in tavola le feature importate oppure vedere le quote?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#3
Ciao springhio, mi dispiace dirti che hai iniziato con il piede sbagliato.

Non hai letto il regolamento, altrimenti ti saresti presentato agli altri utenti.
Hai aperto due discussioni in pratica per lo stesso argomento e questo, sempre secondo il regolamento, non è consentito.

Per il momento ti cancello l'altra discussione.

Dovresti inoltre indicare quale versione di Pro/E stai usando.

Per quanto riguarda il tuo problema, probabilmente stai usando una maschera disegno con delle viste preimpostatate.
Se crei un nuovo componente da file importato e non usi una start part per la sua creazione, non avrai le viste preimpostate che ti richiede la maschera disegno.
Quindi come prima cosa devi creare il nuovo file avendo a disposizione una start ed avendo impostato l'opzione nel config.pro per la creazione di nuove parti con una determinata start part.