Errore installazione 1603

stefra

Utente Junior
Professione: disegnatore
Software: Autocad2012, Inventor2012
Regione: Veneto
#1
Ho il seguente problema:
lancio l'nstallazione di inventor suite 2010 ed alla fine di questa non installa AutocadMechanical e la libreria dei contenuti indicandomi l'errore 1603....

Premetto che uso XP sp.2 e la macchina è appene stata formattata , l'unico mio dubbio è che la scheda video non rientra in quelle certificate da Autodesk .

Il problema puo' essere attribuibile alla scheda video o c'è altro da provare??
 

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#2
Non credo che la scheda video può influenzare l'installazione di un programma, può creare problemi caso mai durante l'uso dello stesso...
Hai aggiornato Windows (a proposito, che S.O. hai?) e Flash?
 

stefra

Utente Junior
Professione: disegnatore
Software: Autocad2012, Inventor2012
Regione: Veneto
#3
il mio S.O. è XP sp.3 ; cmq ho disinstallato tutto , aggiornato dal sp.2 al 3 e l'errore non è puù ricomparso .

Tutto a posto x fortuna.. grazie dell'interessamento
 

mubert

Utente Junior
Professione: studente
Software: nessuno
Regione: lombardia
#4
Ciao ho il tuo stesso problema, mi protesti cortesemente spiegare la procedura che hai seguito.
 

stefra

Utente Junior
Professione: disegnatore
Software: Autocad2012, Inventor2012
Regione: Veneto
#5
Una volta apparso il messaggio di errore 1603 , ho disinstallato l'Inventor ed ho aggiornato il mio sistema operativo ( win xp home) dal sp.2 al sp.3 .
A quel punto ho reinstallato inventor e tutto è andato a buon fine.
Questo è quanto.

ciao