Errore filettatura di viti del centro contenuti

dreampippi

Utente Junior
Professione: Progettista meccanico
Software: Inventor, Solid Edge, Solidworks
Regione: Veneto
#1
Ciao a tutti, ho un problema con il centro contenuti, Inventor 2013.
Da oggi pomeriggio quando carico in un assieme una vite che non è mai stata creata (quindi non la trovo dentro la cartella File Centro Contenuti), mi da errore:

"Aggiornamento del file di parti del membro non riuscito. Si è verificato un problema durante l'impostazione dei dati della filettatura."

Do ok e mi esce una vite con un filetto assurdo. Controllo la parte creata aprendola, controllo la lavorazione de invece di puntare le ISO PROFILO METRICO mi crea la vite con un filetto tipo ANSI PROFILO METRICO.

Non abbiamo mai toccato il file thread.xls, non penso sia quello il problema...

A qualcuno è già capitato?

grazie in anticipo!
Daniele
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
C'era un problema simile qualche anno fa proprio sulle filettature di alcuni componenti, non ricordo su quale versione, se 2013 o 2011 addirittura, ma credo ci sia una SP apposita... sempre se è ancora supportata la versione sul sito Autodesk...
 

bradipo666

Utente Standard
Professione: disegnatore
Software: Inventor 2018, Autocad 2018, Solidworks 2014
Regione: abruzzo
#3
Ciao ragazzi, mi riaggancio alla discussione.... Ho Inventor pro 2015 ed ho fatto tutti gli aggiornamenti tramite "App desktop Autodesk" ma esce sempre la stessa scritta quando provo ad inserire qualche componente dal CC...

Cattura.PNG

HELP!!