• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Errore esportazione a Autocad

brasiliano

Utente Junior
Professione: Progettista Stampi Termoplastici
Software: Creo 2.0 M080
Regione: oggi a "SAN PAOLO - BRASILE"
#1
Ciao a tutti.

Con la WF4.0 M020, oggi, mi è capitato di imbattermi in un'errore di esportazione di un file nell'ambiente drawing x dwg.
Occorre che quando vado ad aprire sull'Autocad, mi viene un disegno con varie linee disperse, un vero pasticcio. :confused:

Esiste qualque config da settare o si trata di un bug?


Grazie.
 

brasiliano

Utente Junior
Professione: Progettista Stampi Termoplastici
Software: Creo 2.0 M080
Regione: oggi a "SAN PAOLO - BRASILE"
#3
Per favore guardare le immagini, così sarò più preciso.

Grazie.
 

Allegati

Ozzy

Guest
#4
Molto strano quello che ti succede, mai capitata una cosa simile, ho paura che sia un bug si,considerando che sono le prime versioni di WF4.
Hai provato ad esportarlo in dxf?

Saluti Ozzy
 

brasiliano

Utente Junior
Professione: Progettista Stampi Termoplastici
Software: Creo 2.0 M080
Regione: oggi a "SAN PAOLO - BRASILE"
#5
Si, o provato ad esportarlo in dxf, ma viene uguale.
Allora per cercare di risolvere questo problema, ho passato il modello alla versione 3 (via *.neutral) e poi è andata bene.

Grazie Italo.
 

backoffice

Utente Junior
Professione: TS
Software: CREO
Regione: Europe
#6
apri il tuo modello 3D e vai su /INFO poi se il commando "controlli geometria" è attivato, vuol dire che la causa viene da questi errori che devi correggere.
cambiare precisione puo aiutare a risolvere il problema.