• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Errore di installazione Autodesk-Product-Design-Suite-Ultimate-2012

Obiwalex

Utente poco attivo
Professione: Ingegnere progettista meccanico
Software: Inventor 2010
Regione: Lazio
#1
Salve a tutti,

ho provato ad installare Autodesk Design Suite Ultimate 2012 (64Bit), come licenza indipendente, ma si manifesta un problema non da poco. Descrivo a seguire i passi che ho seguito e gli errori derivati.
1) Ho Avviato la procedura di installazione come Amministratore.
2) Inserito il seriale e il codice prodotto (premetto che il medesimo pacchetto Autodesk l'ho già installato su altri PC, e anche sul mio stesso PC mesi fa prima di riformattarlo recentemente)
3) Click su "Avanti"
4) Pochi secondi dopo la finestra di installazione mi dice "Installazione completata.Alcuni prodotti non sono stati installati", infatti nessuno è stato installato. In figura (vedi allegato) espongo l'immagine della finestra che mi compare.

Se può essere utile, per completezza indico le caratteristiche del mio computer:
Workstation HP Elitebook 8760
Windows 7 64b (originale)
Scheda video Nvidia Quadro3000M
Processore i7 2630QM
Software installati: Office 2010 (Word, Excel, Power Point, Outlook, Publisher); 3D-Connexion (mouse3D); Everest; nero Burning ROM 11; Photoshop CS5; Illustrator CS5. Avira Antivirus.



Qualcuno sa come risolvere il problema?
Ringrazio in anticipo.
 

Allegati

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#2
A parte la solita canzoncina del "primo post, presentazione e vedi regolamento.....ecc...." come da tua immagine in allegato, hai dei problemi su design review, prova a visualizzare il file di registro e vedi se ti da altre info....
 

Obiwalex

Utente poco attivo
Professione: Ingegnere progettista meccanico
Software: Inventor 2010
Regione: Lazio
#3
Mi spiace ma la canzone non la conosco. :tongue:

Comunque ho risolto semplicemente deselezionando Design Review dall'installazione e poi è andato liscio.

Grazie lo stesso.

A presto

O.
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#4
Mi spiace ma la canzone non la conosco. :tongue:

Comunque ho risolto semplicemente deselezionando Design Review dall'installazione e poi è andato liscio.

Grazie lo stesso.

A presto

O.
La canzone e' scritta come primo post "in rilievo" del forum di Inventor.
Recita piu' o meno così:
"Ciao, sto entrando in casa vostra a chiedervi di darmi qualcosa, intanto come primo mio contributo vi dico chi sono e cosa faccio..."
Quindi per buona educazione, mi sembrerebbe giusto che tu la conoscessi..:cool:
 

FEDERICAD

Utente poco attivo
Professione: STUDENTESSA
Software: AUTOCAD 16
Regione: PUGLIA
#5
Salve a tutti,
sono nuova qui e cercherò di capire subito come funziona.
ad ogni modo ho già avuto la fortuna di trovare la discussione che fa per me, anche se avrei bisogno di ulteriori aiuti, in quanto le soluzini riportate qui sopra, non soddisfano l'eventuale correzione del mio problema.
tramite università, ho l'opportunità di avere gratis autocad ovviamente con opportuna licenza.
detto ciò qualsiasi versione io voglia scaricare (2015,2016,2017) nel momento dell'installazione mi riporta il medesimo errore presente nella discussione dove mi viene solo data l'opportunità di vedere il documento di registro di installazione o chiudere. c'è una soluzione a ciò ? grazie :)

ah aggiungo che come errore, mi da proprio il programma autocad nella lista, quindi non credo sia il caso spuntarlo, dato che è quello che serve