Errore apertura file CATpart

Kalec

Utente poco attivo
Professione: Meccanico
Software: Catia V5 R17
Regione: Italia
#1
Salve a tutti,

Mi è successo un problemone, vediamo se mi potete aiutare:

lavoro con un Lapto ed un fisso, entrambi con Catia V5 r17.

Inizio il disegno sul laptop, poi lo trasferisco con chiavetta USB dal laptop al fisso, senza nessun problema.

Apro i CATpart dal fisso, ci lavoro, li salvo con la solita frequenza e faccio un sacco di modifiche. Salvo un'ultima volta il lavoro, chiudo il tutto e vado a dormire.

Arrivo oggi, cerco di aprire il CATpart e mi dà un errore: Impossibile aprire il file - Struttura dei dati non valida.

Poi provo ad aprire un prodotto (CATproduct) stessa cosa. Idem anche su alcuni drawing (tutti inierenti a questo progetto)

Inutile dire che sono disperato, vorrei recuperare il lavoro.

Grazie per il prezioso aiuto.
 

andrea71

Utente Standard
Professione: ingegnere
Software: Catia v5, Solidworks, I-deas, MSC...ed altri
Regione: FVG
#2
Non è che le due installazioni non sono allineate (ho visto che lavori con la r17, ma magari hai installato anche la r18 e sul fisso hai lavorato con quella...)
 

dandao

Utente Standard
Professione: scarabocchio con il pc
Software: Catia V5 R20,Geomagic Design 2014
Regione: Marche
#4
non so se e il tuo caso, io ho avuto dei problemi con la lunghezza del percorso di salvataggio(ho un server in rete)il piu delle volte non mi faceva salvare il file, ma e capitato che un file salvato in precedenza non mi si apriva piu ma spostandolo in un percorso piu breve mi si e riaperto

ciao
 

Kalec

Utente poco attivo
Professione: Meccanico
Software: Catia V5 R17
Regione: Italia
#5
Grazie per il consiglio Dandao, ma ho provato a spostarlo sotto il disco D: saltanto tutte le varie directory è sottodirectory, adirittura ho cambiato nome, mettendone uno di 8 lettere ma il problema persiste. Mi sà che ho perso tutto il lavoro..... :(:(:(:(
 

Kalec

Utente poco attivo
Professione: Meccanico
Software: Catia V5 R17
Regione: Italia
#7
Le service pack di Catia sono le stesse, cambia il sistema operativo, il laptop monta Windows XP, mentre il fisso monta Vista.

Potrebbe essere un problema correlato a Vista? quallo che mi domando io, e come sia possibile che anche sul laptop non funzionano. Il sistema operativo dovrebbe incidere poco sulla gestione dei file
 
Professione: Libero professionista
Software: Catia V5 e Pro-E
Regione: Lombardia
#8
Kalec,
oltre alle verifiche che ti hanno suggerito, prova a ripulire il file originale con il CATDUA e vedi se funzione sul fisso. E' chiaro che tutto quello che hai fatto successivamente è perso.
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#9
Le service pack di Catia sono le stesse, cambia il sistema operativo, il laptop monta Windows XP, mentre il fisso monta Vista.

Potrebbe essere un problema correlato a Vista? quallo che mi domando io, e come sia possibile che anche sul laptop non funzionano. Il sistema operativo dovrebbe incidere poco sulla gestione dei file
Allora, CatiaV5r17 non gira si Vista. Se da te gira vuol dire che non tutto è certificato e testato da DS. Mi parere che dalla R18sp6 ci sia la compatibilità con vista. Quindi quasi probabilmente è un problema di S.O.
Lo stesso problema mi era successo con un file di Photoshop generato in Win2000 portato in WinXp.

Se non riesci ad aprirlo, ti fai un IGES o step e li importi.
copi le superfici e le solidifichi
 
Professione: Libero professionista
Software: Catia V5 e Pro-E
Regione: Lombardia
#10
Stef, non credo che sia un problema di S.O., bada non è una polemica. Ti dico questo perchè conosco gente a cui gira, a fatica, su vista.

Kalec, mi sembra che il suggerimento di Stef possa funzionare, laborioso ma funziona. Mi permetto di aggiungere un particolare: io partendo dal file *.igs prima solidificherei il corpo principale e se non fosse troppo complicato rifarei il tutto. E' chiaro che le nuove superfici le devi flashare per poter perdere ogni collegamento di modo che, eventualmente sei libero di eliminare il file padre, primo per non appesantire troppo il file e secondo eviti eventuali problemi futuri.
Tienici aggiornati
 

Kalec

Utente poco attivo
Professione: Meccanico
Software: Catia V5 R17
Regione: Italia
#11
Catia non mi ha mai dato problemi su Vista.

Questo problema non mi si è presentato solo sul fisso, ma anche sul laptop....

Cmq, ora mi dovrò rimettere li e rifare tutto da capo, facendo 2 copie di Backup....
 

zordk

Utente poco attivo
Professione: disegnatore meccanico
Software: catiav5 inventor
Regione: campania
#12
controlla la data del lavoro, a me una volta è successo proprio cosi.Mi spiego meglio, non so come ma la data del pc si era spostata in avanti di 1 mese e quindi non riuscivo ad aprire il file .