• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Elenco Parti

stefra

Utente Junior
Professione: disegnatore
Software: Autocad2012, Inventor2012
Regione: Veneto
#1
Ciao a tutti ,
ho un problema con elenco parti nell'ambiente .idw e .dwg con la messa in tavola di un assieme:
quando clicco elenco parti mi esce un avviso che dice "BOM View disabled" , se gli dico di abilitarlo mi esce la lista parti basata sullo standard GOST e con le scritte in cirillico??...
Ho controllato gli stili impostati e sono tutti su Standard ISO..
Non capisco cosa accada , qualsiasi consiglio è gradito.

P.S. uso INV2011 Ita
 

diegus

Utente Standard
Professione: cad specialist
Software: Inventor, CatiaV5R18, ShowcasePRO, Autocad Mechanical, Fusion 360, Inventor Publisher
Regione: Campania
#2
muble-muble.....
direi che potresti provare a partire da un template diverso oppure vai nell'editor stili e verifica qual'è la norma attiva per la bom. infatti se c'è la iso non è detto che la bom usi quella, la devi impostare nei valori di default.
 

stefra

Utente Junior
Professione: disegnatore
Software: Autocad2012, Inventor2012
Regione: Veneto
#3
Grazie per l'attenzione , ho controllato nell'editor degli stili ma è tutto impostato su ISO e nonostante questo compare la part list con lo stile GOST e le lettere in cirillico..
Ho provato inoltre a controllare gli stili nei template ed usarne altri ma invano..
Qualche altro suggerimento?? :confused:

Allego una messa in tavola ed un immagine con ciò che appare. :eek:
 

Allegati

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#4
Grazie per l'attenzione , ho controllato nell'editor degli stili ma è tutto impostato su ISO e nonostante questo compare la part list con lo stile GOST e le lettere in cirillico..
Ho provato inoltre a controllare gli stili nei template ed usarne altri ma invano..
Qualche altro suggerimento?? :confused:

Allego una messa in tavola ed un immagine con ciò che appare. :eek:
Rilancia l'installazione....,dovrebbe darti l'opzione di riparazione....
 
Professione: Tecnico di Pre-Vendita
Software: Inventor
Regione: Lombardia
#6
Osservando l'immagine che hai inviato si vede che hai attivato il modulo "ESKD Support" che ti modifica l'ambiente di tavola adattandolo alle normative Russe.
per ripristinare l'ambiente Standard devi :

Andare in Ambienti>Gestione selezioni ESKD Support (che sara sicuramente "Avviato/Caricato", in basso a destra togli i due flag di Caricato/Scaricato e di Caricato All'avvio dai OK.

Cancella il vecchio cartiglio e rilancia il comando Elenco Parti.
 

stefra

Utente Junior
Professione: disegnatore
Software: Autocad2012, Inventor2012
Regione: Veneto
#7
Esatto Gioacchino !! Ho seguito la tua procedura e finalmente ho capito perchè ma messa in tavola era basata sulle normative russe..
Grazie e buona domenica
:finger: