• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Elenco parti in Draft

a.belloni

Utente Standard
Professione: P.M. tuttofare
Software: Solid Edge
Regione: Veneto
#1
Dopo aver installato SE ST2 SP4 (provenendo da SE V19) abbiamo riscontrato il problema con le tabelle Elenco Parti nei dft, in alcuni files creati in passato con la V19 abbiamo il problema che la tabella non compare e non e possibile inserire una nuova tabella, l'unica soluzione possibile e copiare il disegno in un nuovo template e inserire la tabella.
Questo succede solo su alcuni files ma non su tutti, qualcuno ha riscontrato lo stesso problema?
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#2
Prova ad installare MP5.
 

a.belloni

Utente Standard
Professione: P.M. tuttofare
Software: Solid Edge
Regione: Veneto
#3
Proverò ad installare il SP5, però volevo sapere se il problema e già noto, se qualcuno ha gia riscontrato la cosa.
La mia impressione e che vi sia incompatibilità tra i template (e già successo in passato con i template di varie versioni) ma non ho riscontri.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#4
ciao ho riscontrato anch'io il tuo stesso problema con le tabelle, anche se i template sono gli stessi usati con le versioni precedenti mi sono dovuto risettare spessori colori e font perchè non se li prendeva, ad esempio le linee di contorno delle tabelle a volte mi lasciava quelle di default con spessori grossi ed altre invece non c'erano.

L'MP5 non l'ho ancora installato ma, penso che lunedi lo installerò e se non corregge nulla mando una segnalazione all'assistenza. ciao
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#5
Non è che basta reimportare dal template vecchio gli stile delle tabelle.....
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#6
Non è che basta reimportare dal template vecchio gli stile delle tabelle.....
guarda non so che dirti, perchè dei draft creati con template vecchi, riprendendoli in mano e modificandoli le tabelle non vengono fuori con font, spessori e colori impostati, ma quelli di default di SE.

Di solito ogni 2-3 release io aggiorno i template DFT, nel senso che ricopio i cartigli su un nuovo modello DFT della versione in uso, e non mi porto dietro il template DFT della prima versione di solid edge utilizzato.
Il motivo è che l'assistenza mi ha fatto notare tempo fa che negli aggiornamenti che fanno di SE nei DFT si ripercuotono in maggior modo, per cui consigliano di utilizzare un template nuovo e ricopiare gli sfondi da quello precedente.
Se sia vero o no non lo so di preciso, io ogni tanto lo faccio. L'ho fatto ora sulla ST2 partendo da template rifatti con la V19.
 

a.belloni

Utente Standard
Professione: P.M. tuttofare
Software: Solid Edge
Regione: Veneto
#7
Vien da pensare che il problema sia legato al normal.dft.
Ma se i miei files li ho fatti con versioni obsolete di SE e oggi scopro che vi è questa incompatibilità allora non e vero che io posso leggere e scrivere i files fatti con le vecchie versioni.
Allora dovrei aver installato tutte le versioni di SE e tener nota dei file fatti con le varie versioni. :eek:
Mi sembra un poco "na str....ta" ... :frown:
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#8
ho notato che:
- il file di stile \Reports\DraftList.txt ha subito qualche variazione per la formattazione della tabella.

- nei vecchi draft v20 ST1, le Tabelle associate a un Layer hanno perso il Layer (mi si sono scombinati gli elenchi In Italiano sul livello Italiano e quella in Inglese sul livello English, porca!!)

GV
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#9
Nel readme di ST2 dice che aprendo un file di una versione precedente, ST2 deve 'convertire' e aggiungere le nuove informazioni, e quindi viene impiegato del tempo, quindi dice che si devono aprire e salvare tutti i template in uso per poter salvare tempo all'apertura,.

GV
 
Professione: disegnatore
Software: ProEngineer
Regione: lombardia
#10
ho un problema anch'io con l'elenco parti in ST3,

vorrei modificare la posizione di qualche componente, nelle proprietà della tabella nella cartella dati è tutto in grigio e nn mi fa cambiare.
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#11
- puoi editare i pallini sulle viste
- puoi farlo dalle proprietà, ma se è tutto grigio come dici, (e non solo una colonna)

allora forse stai usando la nuova opzione che usa la numerazione della pallinatura dall'asm. Forse è meglio leggere un po' la guida visto che è una cosa nuova
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#12
ho un problema anch'io con l'elenco parti in ST3,

vorrei modificare la posizione di qualche componente, nelle proprietà della tabella nella cartella dati è tutto in grigio e nn mi fa cambiare.
per riordinare come vuoi tu l'elenco parti devi togliere se ci sono gli ordinamenti, ossia su proprietà "elenco parti / ordinamento" le varie voci "ordina per ... quindi per... ecc." devono essere vuote altrimenti sulla parte "numero oggetto" sempre all'interno delle "proprietà elenco parti" rimane in grigio e quindi non editabile.
ciao
 

Moskiz

Utente Junior
Professione: progettista meccanico
Software: Solid Edge ST8 , Solidworks 2016 , Autocad
Regione: friuli
#13
Quello delle tabella per le distinte parti non è un problema , solamente è cambiato un po il modo di gestirle , bisogna creare comunque un modello nuovo con uno stile di testo dedicato. Io nel passaggio da v20 a st3 ho reimpostato andando su stili - tabelle e creata la nuova sulla base della vecchia
 
Professione: disegnatore
Software: ProEngineer
Regione: lombardia
#14
per riordinare come vuoi tu l'elenco parti devi togliere se ci sono gli ordinamenti, ossia su proprietà "elenco parti / ordinamento" le varie voci "ordina per ... quindi per... ecc." devono essere vuote altrimenti sulla parte "numero oggetto" sempre all'interno delle "proprietà elenco parti" rimane in grigio e quindi non editabile.
ciao
grazie mille