• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

effetti del server

KLA#27

Utente Junior
Professione: progettista
Software: inventor
Regione: lombardia
#1
Buon giorno....:mad:

nella mia azienda esiste un solo server dati per tutti i vari enti, e tutti attingono e depositano da quel server.

Spesso accade che il server (non so per quali motivi) si rallenti in maniera sensibile!!

Io sono l'unico ad utilizzare inventor, che è istallato in locale sulla mia macchina e non faccio usa del Vault. A conseguenza dei rallentamenti del server spesso mi trovo a dover aspettare dei minuti per l'aggiornamento dell'sieme solamente trascinando una singola parte...

Puo essere dovuto al server questo rallentamento??

Tra l'altro tutti i miei coleghi che utilizzano Auto Cad risolvono il problema salvando temporaneamente su C (cosa non fattibile con Inventor) e questo rende molto poco sensibile al problema chi di dovere...

Datemi voi un parere....

P.S scusate lo "sc...o" ma è davvero una rottura oggi lavorare così...
spero non sia contro le regole del forum usare il forum come valvola di sfogo!!
 

Catafratto

Utente Standard
Professione: Disegnatore/progettista
Software: Inventor 2016
Regione: Veneto
#2
Io ho un problema simile e sì, il server lento mi impalla (l'HD veloce è uno degli elementi essenziali per avere performance): ragion per cui lavoro in locale e la sera faccio un backup sul server dei dati aggiornati/modificati. E' vero che ho una duplicazione dei dati, ma la velocità non è paragonabile.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#3
anni fa avevo lo stesso problema (a parte che nel tuo caso non vorrei fosse dovuto a delle adattività nell'assieme, ma se dici che il problema c'è anche con Autocad...), comunque, da quando ho:

* File server e client per Inventor a 64bit
* sul file server i due HD di archivio sono in RAID0 (ovviamente backup giornaliero per ovviare alla perdita di dati, ma se hai qualche soldino da spendere potresti mettere 4 HD in RAID10 così sei ancora più sicuro)
* schede di rete client/server 1Gbps
* switch a 1Gbps

il tutto senza Vault, e la velocità non più stato un problema.
Ti ci vorrà un po' di tempo e qualche soldino per arrivare ad uno stato ottimale, ma penso di poterti dire che la cosa funziona benissimo.
 

KLA#27

Utente Junior
Professione: progettista
Software: inventor
Regione: lombardia
#4
@ Catafratto

ma poi come fai con i file di progetto e tt il resto???

@ilatio

Escludo ogni adattività!!!
Non cio ho capoto molto.... a parte il fatto che di spendere soldi non se ne parla... non mi comprano nemmeno il piping.... e mi toccafare gli impianti a manina...:frown:
 

Catafratto

Utente Standard
Professione: Disegnatore/progettista
Software: Inventor 2016
Regione: Veneto
#5
Beh, semplicemente tutto si trova in locale: avendo visto subito come girava in rete, ho tenuto sul mio PC (ed i file progetto di conseguenza puntano in locale). Alla sera copio sul server, ma in realtà è solo per fare backup. La cosa non è senza rischi: da un paio di anni si è aggiunto un altro progettista (quando ho iniziato a fare così ero da solo e quindi non mi ero posto il problema...) e dobbiamo stare MOLTO attenti a cosa modifichiamo (non usiamo il Vault o altri software di terze parti che semplificherebbero la vita) ma con un po' di attenzione non abbiamo avuto grossi problemi, e usiamo il server anche come punto di interscambio e per sincronizzare le parti standard aziendali. Se sei da solo (e prevedi di restarci) la gestione in locale può essere una soluzione per l'aumento di performance.
Detto questo, è fuori dubbio che è molto, molto meglio quanto indicato da Ilario: ma se non si può, non si può. Purtroppo da me non si può fare perchè il sistemista mi ha detto che sarebbe necessario riposare i cavi di rete, che non sono appropiati per 1Gpbs, altrimenti sarebbe la scelta giusta.

Ciao!
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#6
Non so che cavi di rete hai nel tuo impianto, ma tutti i cavi RJ45 con 8 poli sono adatti per andare a 1Gbps, non capisco come si possibile non avere i cavi adatti, a meno che non abbiano fatto l'impianto 40 anni fa, ma comunque gli RJ45 che io sappia sono sempre andati a 8 poli... poi non voglio sindacare su niente, ma mi sembra starano...
 

Catafratto

Utente Standard
Professione: Disegnatore/progettista
Software: Inventor 2016
Regione: Veneto
#7
Mi parlavano del tipo di schermatura, non ricordo più che sigla mi hanno indicato, ma i cavi sono molto più rigidi e non passerebbere nelle attuali canaline... Ho anche chiesto conferma ad un altro tecnico e mi ha confermato problemi, anche se per precisione mi ha detto che "si poteva provare e vedere come andava"... In questo momento non posso fare esperimenti, più avanti farò le prove.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#8
Ok, allora probabilmente è qualcosa che non so io....
 

Sleepers

Utente Junior
Professione: Disegnatore progettista
Software: Inventor 2010, ACAD, GBG
Regione: Lombardia
#10
Buon giorno....:mad:

nella mia azienda esiste un solo server dati per tutti i vari enti, e tutti attingono e depositano da quel server.

Spesso accade che il server (non so per quali motivi) si rallenti in maniera sensibile!!
[CUT]
Puo essere dovuto al server questo rallentamento??
Sono un nuovo user di Inventor 2010, ho iniziato ad usarlo solo da poche settimane: sul tuo problema ci sono impazzito pure io, per aprire un file sul server ci volevano 10/15 secondi, anche per disegni di pochi KB.

Personalmente ho risolto mappando il collegamento di rete con una lettera di unità: prima era \\server\disegni, da quando ho mappato un S:, riavviato e fatto puntare lì, tutto fila liscio.

Ciao, Alessio