Eccezione di visualizzazione???

matteo89

Utente Junior
Professione: studente
Software: solid edge
Regione: abruzzo
#1
Salve a tutti, sto realizzando un pistone di un compressore su SE V20. Quando provo a modificare la definizione di uno scavo si apre una finestra con scritto:
"Eccezione di visualizzazione
L' applicazione Solid Edge verrà chiusa. L' operazione di salvataggio dei dati su disco potrebbe corrompere i dati. Compilare un file IR nel caso in cui il problema possa verificarsi di nuovo. E' stato creato un file di registro che faciliterà l' analisi del problema. Non verrà inviata alcuna informazione personale o si riceverà risposta."
Mi chiede quindi se inviare il registro per l' analisi a mseanalyze@ugs.com ma se premo il pulsante "si" non mi trova alcun programma di posta elettronica, mentre se premo "no" mi chiude Solid edge. Cosa vuol dire? E' un problema del programma? Mi conviene reinstallarlo?
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#2
Non vorrei dire ma i casi possono essere 2, o Solid Edge non è originale, oppure si è corrotto il file.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
Salve a tutti, sto realizzando un pistone di un compressore su SE V20. Quando provo a modificare la definizione di uno scavo si apre una finestra con scritto:
"Eccezione di visualizzazione
Prego comunicare:

1) Versione di SE
2) sistema operativo in uso
3) scheda grafica

mi puzza di scheda grafica non supportata.
 

matteo89

Utente Junior
Professione: studente
Software: solid edge
Regione: abruzzo
#4
solid edge è la versione 20 accademica, sistema operativo Windows 7 e scheda grafica Nvidia GeForce GT 425M
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#6
Service pack? Hai l'ultimo? Prova ad aggiornare i driver della scheda video, se non l'hai già fatto, eventualmente prova a pulire il registro di windows cancellando la voce Unigraphics Solution o Ugs mi pare cambi in base alla versione. Cancellando il registro perdi solo le personalizzazioni. Se anche così non funziona, prova a disinstallare SE, pulire il registro, poi reinstallarlo.
 

matteo89

Utente Junior
Professione: studente
Software: solid edge
Regione: abruzzo
#7
allora, sul regedit di windows c' è una cartella UGS, una UGS PLM Solutions Feemap e infine Unigraphics Solutions con una sottocartella Solid Edge e in quest' ultima altre sottocartelle. Dovrei cancellare tutta la Unigraphics Solutions o solo qualche sottocartella?
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#8
allora, sul regedit di windows c' è una cartella UGS, una UGS PLM Solutions Feemap e infine Unigraphics Solutions con una sottocartella Solid Edge e in quest' ultima altre sottocartelle. Dovrei cancellare tutta la Unigraphics Solutions o solo qualche sottocartella?
Marco intendeva di cancellare tutto quello che trovi sotto HKCU, non toccare quello sotto HKLM ovviamente.
 

matteo89

Utente Junior
Professione: studente
Software: solid edge
Regione: abruzzo
#9
Ho fatto come mi ha suggerito Marco. Mi ha tolto (sul pistone) un foro e uno scavo, forse erano quelli la fonte di errore...Ora proverò a ripetere le lavorazioni...Nel caso mi si ripresentasse lo stesso messaggio reinstallerò Solid Edge, comunque grazie mille a entrambi per la vostra attenzione!! Ciao!
 

matteo89

Utente Junior
Professione: studente
Software: solid edge
Regione: abruzzo
#10
Ho fatto come mi avete detto ma niente, il problema persiste. Ho reinstallato Solid Edge ma tutto è rimasto come prima...Non so più che fare. Altri suggerimenti?