Due solidi durante importazione

Bay

Utente Junior
Professione: Project Manager
Software: WF3 - Inventor - Moldflow
Regione: Emilia Romagna
#1
Buongiorno, siccome non sono proprio uno sprovveduto ma non riesco a saltarne fuori chiedo aiuto....

Allora ho un solido in stl che importo su Moldflow. Allora in pro-e "sembra " un solido unico almeno io non sono riuscito a trovare ne vedere altri solidi che quello del mio particolare, mentre appena esegue un analisi della geometria su moldflow mi dice che esistono più solidi....
QUalche dritta ?

va beh uso WF3 e moldflow lo fà sia sul Part adviser che con l' MPI.

Ciao e Grazie
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#2
Perchè l'STL non è un formato solido.
E quindi Pro/E quando lo importa non legge le due entità come distinte.
Se vuoi due solidi prendi il file ne fai due copie e cancelli dalle copie una volta uno e una volta l'altro solido.
 

Bay

Utente Junior
Professione: Project Manager
Software: WF3 - Inventor - Moldflow
Regione: Emilia Romagna
#3
Attenzione mi sono spiegato male come al solito.... scusate la fretta.

Allora creo il mio particolare da stampare in PRO-E per importarlo in moldflow devo generare un STL del pezzo ed è qui che nasce il problema, in PRO-E in formato nativo "SEMBRA" un solido unico, almeno io non riesco a vedere due solidi.
MEntre dolo l'importazione MOLDFLOW mi vede due solidi....
La mia domanda è esiste un sistema per verificare che sia effettivamente in PRO-E un solido unico ?

Attenzione non sono superfici.

Grazie e scusate.
 

Ozzy

Guest
#4
Attenzione mi sono spiegato male come al solito.... scusate la fretta.

Allora creo il mio particolare da stampare in PRO-E per importarlo in moldflow devo generare un STL del pezzo ed è qui che nasce il problema, in PRO-E in formato nativo "SEMBRA" un solido unico, almeno io non riesco a vedere due solidi.
MEntre dolo l'importazione MOLDFLOW mi vede due solidi....
La mia domanda è esiste un sistema per verificare che sia effettivamente in PRO-E un solido unico ?

Attenzione non sono superfici.

Grazie e scusate.
L'unica cosa stupida che mi viene in mente ora è quella che probabilmente, tu lo vedi come solido unico in proe, ma da qualche piccolissima parte ha una feature non attaccata e quindi "lui" ne vede due.
Hai provato con info/controlli geometria?

Saluti Ozzy
 

Bay

Utente Junior
Professione: Project Manager
Software: WF3 - Inventor - Moldflow
Regione: Emilia Romagna
#5
info/controlli geometria?
Prima prova che ho fatto.... ma tutto sembra corretto.
Uf ho provato anche ad andare in su e giu con l'albero delle features e salvare varianti diverse ma nisba.
Visto che sono un numero "importante" di features vorrei evitare di ridisegnarlo.
 

Ozzy

Guest
#6
Prima prova che ho fatto.... ma tutto sembra corretto.
Uf ho provato anche ad andare in su e giu con l'albero delle features e salvare varianti diverse ma nisba.
Visto che sono un numero "importante" di features vorrei evitare di ridisegnarlo.
'Stardo...:D Non tu eh?eh eh
Riusciresti a mandarmi il file o chiedo troppo?
 

Bay

Utente Junior
Professione: Project Manager
Software: WF3 - Inventor - Moldflow
Regione: Emilia Romagna
#7
Sai è per un cliente che produce macchine molto Veloci....non posso permettermelo....
Stamane riprovo se poi proprio non riesco vedo di trovare il modo.

Grazie
 

Ozzy

Guest
#8
Sai è per un cliente che produce macchine molto Veloci....non posso permettermelo....
Stamane riprovo se poi proprio non riesco vedo di trovare il modo.

Grazie
Certo ho immaginato, per quello ho chiesto se chiedevo troppo.:D

Ma domanda.. i due solidi che vedi in moldflow come sono?
Nel senso, sono due cose che centrano l'uno con l'altro oppure non centrano niente e tu li vedi proprio fisicamente oppure sotto un layer?