• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

dubbio componente toolbox

braunfish

Utente Standard
Professione: designer
Software: nessuno
Regione: bergamo
#1
inserisco per esempio una parte standard (trave hea100 lunghezza 1200) in un assieme.
Se devo effettuare un foro nella parte, mi dice che non posso modificarla perchè è in sola lettura.

Immagino sia un problema di impostazioni del software. (premetto utilizzo inventor nel 99% dei casi; inventor infatti mi crea una nuova parte salvandola in un percorso a mia scelta).

Non posso fare in modo che all'inserimento della parte standard essa sia comunque salvata come file da qualche parte, in modo da poter fare modifiche successive?.

Oppure, una volta trascinata la parte toolbox, che essa possa essere trasformata in un componente normale?
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#2
inserisco per esempio una parte standard (trave hea100 lunghezza 1200) in un assieme.
Se devo effettuare un foro nella parte, mi dice che non posso modificarla perchè è in sola lettura.

Immagino sia un problema di impostazioni del software. (premetto utilizzo inventor nel 99% dei casi; inventor infatti mi crea una nuova parte salvandola in un percorso a mia scelta).

Non posso fare in modo che all'inserimento della parte standard essa sia comunque salvata come file da qualche parte, in modo da poter fare modifiche successive?.

Oppure, una volta trascinata la parte toolbox, che essa possa essere trasformata in un componente normale?
quando inserisci una parte dalla libreria clicca col tasto destro del mause sopra il componente che ti serve... fai crea parte poi dopo puoi salvarla come file di parte dove vuoi... oppure devi configurare il toolbox dal menu per far si che ogni parte che metti venga salvata in una cartella da te decisa... :biggrin:
 

braunfish

Utente Standard
Professione: designer
Software: nessuno
Regione: bergamo
#3
ok, ho configurato il toolbox da menu, e ho fatto si che mi metta ogni parte in una cartella (quella del progetto attuale).

Però la parte che mi inserisce è in sola lettura, e questo comporta che devo aprirla in esplora risorse di windows e togliere la spunta di sola lettura alle proprietà del file.

Mi sembra una cosa un po' macchinosa, speravo di poter fare tutto rimanendo sempre dento solidworks.

Grazie comunque