drafting - angolo di proiezione ortogonale - cambiato in vista americana

ciciu

Utente Standard
Professione: Stampi Termoplastici
Software: Nx8.5 ; Nx10
Regione: Lombardia
#1
Ciao a tutti ,
Sto lavorando in nx8.5 su di un file in master modelling clonato da nx7.5 .
In ambiente drafting trovo che creando viste proiettate nuove , risultano "all'americana" . In pratica si è invertita l'opzione dell'angolo di proiezione ortogonale .
Conosco il settaggio solamente nei customer defaults e vorrei sapere se è possibile gestire la modifica all'interno di una parte già creata .

Grazie
Guido
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#2
MB3 sull'albero del modello sullo Sheet
Edit Sheet
Settings
1st Angle vs 3rd Angle
 

ciciu

Utente Standard
Professione: Stampi Termoplastici
Software: Nx8.5 ; Nx10
Regione: Lombardia
#3
Grazie . Ma non ci riesco.
Sembra strano nella sua semplicità , che un poco mi vergogno anche . Gira che ti rigira cerco la variabile di cui parli ma senza successo.
In effetti vagamente me la ricordo anche . E' persino elencata nel flag che appare prima di cliccare l'icona ; eppure nella mia finestra di modifica dello sheet non compare la possibilità di selezionare l'angolo di proiezione

modifica foglio.JPG
 

Pizza3d

Utente Standard
Professione: Disegnatore
Software: NX - SE - Team center
Regione: lombardia
#4
Molto probabilmente è stata selezionata l'opzione "nascondi gruppi compressi"
Per ripristinare il gruppo delle impostazioni prosegui cosi:
Dalla finestra dell'immagine che hai postato clicca MB3 affianco alla scritta "FOGLIO"
poi clicci su "mostra gruppi compressi"

Ti appare il gruppo delle impostazioni del foglio dove puoi cambiare il settaggio che cerchi.
Ricordati che se nel foglio ci sono delle viste fatte con il comando di viste proiettate, non puoi cambiare l'angolo di proiezzione.
Fammi sapere, a occhio dovrebbe essere quello il problema...
Buona Lavoro

menu-1.jpg

menu-2.jpg
 

ciciu

Utente Standard
Professione: Stampi Termoplastici
Software: Nx8.5 ; Nx10
Regione: Lombardia
#5
Molto probabilmente è stata selezionata l'opzione "nascondi gruppi compressi"
Per ripristinare il gruppo delle impostazioni prosegui cosi:
Dalla finestra dell'immagine che hai postato clicca MB3 affianco alla scritta "FOGLIO"
poi clicci su "mostra gruppi compressi"
o bella , non lo sapevo .
è proprio così , grazie .
Adesso però ho scoperto che creando foglio di disegno con il tipo di proiezione "giusta" , me lo fa al contrario .
Deve avermi girato il settaggio la mp 8.5.3.3