Dove sbaglio il pattern di ruota dentata?

Trotto@81

Utente Standard
Professione: Nessuna
Software: Creo/Elements Pro 5.0
Regione: Calabria
#1
Voglio realizzare il pattern del gruppo gola, con l'incremento di 20 gradi e ripetuto per 18 volte.
Non riesco a decifrare l'errore che mi da! :frown:
Vi linko il file della mia esercitazione.
Seleziono il gruppo, poi faccio Pattern, Dimension e scelgo l'angolo di 45°, modifico a 20 l'incremento, poi in dimensione imposto 18, confermo, elabora e poi mi da errore che non decifro.

http://www.webalice.it/trotto81/ruotadentata.prt.4
 

Trotto@81

Utente Standard
Professione: Nessuna
Software: Creo/Elements Pro 5.0
Regione: Calabria
#2
Devo anche ricontrollare che i calcoli della ruota siano esatti, ho fatto esempi più semplici e mi riesce.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#3
Il problema non è nella serie.
C'è qualcosa che non va nell'estrusione di taglio fino a superficie (non ho analizzato a fondo).
Prova a farla simmetrica e a mettere fino a successiva su entrambe i lati.
Così a me funzia :)
 

Trotto@81

Utente Standard
Professione: Nessuna
Software: Creo/Elements Pro 5.0
Regione: Calabria
#4
Ok, grazie mille, ho fatto un altro esempio e mi esce, inoltre con l'opzione axis non serve crearmi un datum plain di simmetria per la gola del dente, i tutorial che seguo sono fatti da ingegneri che di disegno capiscono meno di zero e pure di Pro/E visto che un impedito novizio come me in poco tempo ha trovato un'alternativa rapida e meno elaborata.
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#6
Ok, grazie mille, ho fatto un altro esempio e mi esce, inoltre con l'opzione axis non serve crearmi un datum plain di simmetria per la gola del dente, i tutorial che seguo sono fatti da ingegneri che di disegno capiscono meno di zero e pure di Pro/E visto che un impedito novizio come me in poco tempo ha trovato un'alternativa rapida e meno elaborata.
Occhio a non sparare sentenze troppo in fretta mio caro trotto.
Nelle versioni vecchie di Pro/E non esisteva la serie assiale, non so che tutorial tu stia seguendo, ma probabilmente sono di versioni che non prevedevano l'uso di questo comando.
Bisognava per forza di cose farsi un piano per avere la misura angolare e poi metterla in serie.
Quindi la procedura per quei tempi era corretta.

Saluti
 

Trotto@81

Utente Standard
Professione: Nessuna
Software: Creo/Elements Pro 5.0
Regione: Calabria
#7
I tutorial che seguo sono per la WF3, nella prima lezione ne raccomandano l'uso per non avere problemi nel seguire le lezioni.