Differenze tutorial e mio disegno

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#1
Ragazzi volevo chiedere del perchè delle differenze tra questi due disegni. In pratica grosso modo sono gli stessi solo che il disegno che ho fatto io ha linee nere lungo gli spigoli che, invece, il tutorial che sto seguendo non ha. Come è possibile? Come si risolve il problema? Ho letto di qualcosa di tangenza, possibile mai?

Poi, altra cosa: come si definisce il materiale? Dove trovo il comando per definire il materiale?
Grazie per l'aiuto.
 

Allegati

alpole

Utente Standard
Professione: Progettista
Software: Catia
Regione: Marche
#2
Ciao..
le line nere sono dovute sicuramente al tipo di
visualizzazione che hai impostata...
esiste una visualizzazione senza spigoli , che le elimina
a patto che le superfici costruite siano in Tangenza..
Nella paletta di visualizzazione trovi le varie icone , prova
ad impostarle in maniera diversa , vedrai la differenza-
Per il materiale , nell interfaccia classica esiste un icona
per applicare materiali....
Visualizzazione.jpg

Materiale.jpg

spero sia tutto chiaro
al
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#3
in basso nel tuo menu , vicino ai tasti no-show c'è un'icona che raffigura un cilindretto ................. apri cliccando sulla freccetta nera e prova i vari comandi .............. vedrai che c'è quello che cerchi .
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#4
Ragazzi siete stati di aiuto. Avete ragione. Nessun dubbio. Nel menu di sotto c'era tutto quello che mi occorre (anche se lo screenshot di alpole) non si vedeva benissimo (la seconda immagine intendo). Grazie di cuore. Vista la vostra gentilezza vorrei chiedervi:

1) Mi consigliate qualche tutorial su Youtube? Anche in inglese vanno bene però devono essere ben fatti. Libri non sono tanto accettati perchè si impara poco rispetto ad audio e video che ti rimane più impresso. Sto facendo dei tutorial al momento ma se avete qualche consiglio che ben venga.

2) Mi sapete dire perchè il software non mi permette di fare questa operazione? Cioè in pratica io ho definito il rettangolo e l'asse di simmetria (che è quello verticale) in modo da definire la linguetta. L'anteprima sembra corretta solo che poi mi esce il messaggio di errore. Qualcuno ha qualche idea del perchè esce questo messaggio?

http://www.sitohd.com/siti/18765/foto/316277.jpg

http://www.sitohd.com/siti/18765/foto/316280.jpg

Ho allegato le immagini. Se non avete capito il problema lo posso spiegare meglio. Spero che vi siate fatti un'idea.

Grazie a tutti!
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#5
Ragazzi vorrei anche chiedere altre due cose.

1) Come mai il colore è rosso. Può darsi che "sbariando" abbia cambiato qualche impostazione oppure è una cosa momentanea? Come si arriva al colore grigio classico?
Colore_rosso.jpg

2) Onestamente ho trovato molta difficoltà a vedere tutti i pulsanti disponibili. Qual'è la migliore visualizzazione affinchè si abbia tutto sotto mano? Per esempio alcuni comandi bisogna andarli a trovare di volta in volta. Voi consigliate qualcosa di particolare per avere tutto sotto mano?
 

alpole

Utente Standard
Professione: Progettista
Software: Catia
Regione: Marche
#6
alcune risposte ..

ho riprovato a fare la linguetta e come vedi dalle immagini
funziona perfettamente..
forse il materiale da sottrarre , schizzo, che non si vede molto bene,
fuoriesce dal volume ... ???
Growe-1.jpg
Growe 2.jpg
il colore rosso forse significa che il disegno non è aggiornato e che ci
sono alcune operazioni che determinano conflitti..??
in questo caso devi premere l'icona con il "Vortice" per Aggiornare

Update.jpg


Per i comandi non ci sono indicazioni particolari..
devi solo abituartici..
al
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#7
Grazie mille. Per quanto riguarda l'icona vortice intendi quella che si chiama anche aggiorna tutto? Mi sembra di sì perchè dopo due posizioni c'è il sistema di riferimento cartesiano. Le immagini purtroppo si vedono male, ma non è colpa tua, figurati. Però penso che sia quella l'immagine.

Per quanto riguarda la linguetta onestamente però si tratta di esercizi diversi. Però vado avanti niente di preoccupate. Piuttosto, facendo un'altro tutorial, ho trovato questo altro errore. Mi sapresti dire perchè mi fa errore?

Sul colore delle linee vorrei chiederti delle cose:

Linee verdi, linee viola e linee arancioni e linee bianche. Le linee verdi è tipo che la procedura è andata bene ed è tutto ok. Le linee viola ci sono quando in pratica sono vincolate ad avere quella misura, perchè sono state definite altre misure. Per quanto riguarda le linee arancioni e bianche hai qualcosa da suggerirmi? Per esempio nel disegno allegato penso che il problema sia che alcune linee erano ancora di colore bianco. Forse il bianco è associato allo schizzo? Si doveva cliccare da qualche parte per finire l'operazione di costruzione?

Spero che vedendo l'immagine puoi capire perchè mi fa questo problema che al tizio su Youtube non esce.
Grazie mille.

Errore_1.jpg
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#8
il problema è che hai il profilo dello schizzo aperto , o cmq con problemi .
Mi pare di vedere un punto nero nel tuo schizzo ........... quello vuol dire che è aperto .
Praticamente appena esci dallo schizzo NON devi vedere punti neri ma lo schizzo completamente bianco .
i colori degli schizzi sono (i + importanti) verde tutto vincolato correttamente , ed è quello che devi vedere Tu, bianco vuol dire che non è vicolato e viola vuol dire che è sovravincolato , praticamente hai messo delle quote o dei costrain in + che non servivano .
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#9
Schizzo.jpg

Ecco lo schizzo. Non riesco a capire quale sia il problema. A me sembra chiuso, però potrei sbagliarmi. Vedi qualcosa di sbagliato? Bianco vuol dire che non ho messo le quote quindi? Forse i punti neri sono sia a destra che a sinistra alla sommità? Se fosse così, come si eliminano?

Grazie mille.
 

alpole

Utente Standard
Professione: Progettista
Software: Catia
Regione: Marche
#10
Come potrai vedere dalle immagini che ti allego
esistono degli strumenti per analizzare e risolvere
eventuali incongruenze nell'ambiente Sketch;
Sketch Analysis and Sketch Solving -

Utilizzando le su menzionate avrai visualizzata
tutta la storia dello schizzo , profili non chiusi,
profili intersecanti , punti non in modalità di
costruzione etc. etc.

Questi sono strumenti utilissimi che ti permetteranno di
capire dov'è l'errore...
Sketch-1.jpg

Sketch-2.jpg

e risoleverlo

al
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#11
Alpole grazie per il tuo messaggio. In realtà, come avrai ben capito, sono proprio alle prime armi e quindi non so bene dove trovare la sezione che dici: Sketch Analysis and Sketch Solving. Saresti così gentile da dirmi anche questo? Quello già trovare le cose è un bel po complicato! :D
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#12
Ah ok, penso che sia nella sezione Strumenti-Analisi dello Schizzo, corretto? Ho visto che la tua versione è in inglese mentre la mia è in italiano. C'è qualche altra cosa che posso vedere per analizzare il tutto?

A tal proposito, dato che volevo scaricare la versione in inglese (perchè è sempre meglio) e dato che i mio sistema operativo è a 64 bit, hai qualche consiglio da darmi su dove scaricarla oppure è una cosa che qui non si può dire?

Scusami se ti disturbo sempre.
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#13
A te, per esempio. il problema potrebbe essere la Linea.5 perchè affianco è scritto isolato, corretto? Se è scritto isolato già è un campanello di allarme perchè non si capisce bene questa linea che fine fa, giusto?

Mi sapresti dire, grosso modo, i termini che potrei trovare e che devono essere appunto un campanello d'allarme debba verificare l'operato e stare attento perchè è probabile che ci sia qualche errore?
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#14
Poi ho visto un tutorial dove al minuto 2.10 (ti lascio anche il link Youtube) lui scrive sotto, o mi sembra che scrive:

c: revolve e si apre il comando revolve.

Ora mi chiedo a me non va perchè la mia versione è inglese oppure perchè sbaglio la sintassi? Il comando in italiano è

c: rivoluzione oppure è un altro?

Ti ho fatto duecento domande. Se hai tempo/voglia/e pazienza quando vuoi mi fa piacere se rispondi, ovviamente. :D Grazie di cuore.
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#15
mi pare di vedere in alto a SX e forse a DX un punto nero .............. li c'è il problema .
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#16
mi pare di vedere in alto a SX e forse a DX un punto nero .............. li c'è il problema .
Sì c'è un punto nero a destra e uno a sinistra. Ma se ci clicco sul punto e/o faccio qualcosa posso capire direttamente qual'è il problema oppure devo sempre fare la procedura di Sketch analysis e vedere dove è il problema. Però poi una volta indivuduato come si risolve, è anche quello il problema.


Poi non riesco a trovare swept surface definition. C'è qualcuno che mi aiuta a trovare dove si trova questo comando? Il fatto è che ci sono 2 cento mila comandi, porca miseria!
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#17
praticamente se apri lo schizzo e vai nel punto dove da fuori vedi il pallino nero , vedrai che il profilo NON è chiuso , lo devi chiudere .
 

Mark87g

Utente Junior
Professione: Studente
Software: Femap, Nastran, Patran
Regione: Campania
#20
Però sbaglio o questa opzione sta nel wireframe e surface deisgn. Devo prima andare qui e poi cercare sweep è corretto?