• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Curva guida e profili

Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#1
Ciao ragazzi, devo fare una superficie che segua la curva guida (profili rettangolare) con le 4 sezioni.
come faccio?!?:confused:
Se lo faccio in Part design il comando Costa mi chiede solo un profilo e non 4. Forse con la funzione Solido Multisezione:confused:
In Surface design ma lo sweep è tanto complicato come parametri:confused:

Help me.:)
 

Allegati

silente

Utente Standard
Professione: Uff. tecnico
Software: CREO 1.0
Regione: Novara
#2
ho provato velocemente....

secondo me dovresti almeno mettere la sezione di arrivo all'interno del rettangolo....

inoltre hai tre sezioni dove ci sono angoli retti mentre un no....
non che sia diffice come superfice è una stupidata ma fatta solo con un comando viene una porcata di questo tipo vedi allegato.

salutoni
silente
 

Allegati

barlafus

Utente Standard
Professione: chairwarmer
Software: utilizzato dal CAD
Regione: .
#3
Niente solidi! I tuoi profili sono "aperti", anche se il comando Costa accettasse piu' di un profilo, poi ti darebbe errore perche' non ha spessore, quindi cadi nelle superfici.
No sweep.
Meglio Multisection con un paio di trucchi:
1- i profili e' meglio che abbiano un numero di segmenti uguali
2- dividi a meta' la curva guida (rettangolo)

Imponi il coupling sui vertici e non forzare la spine.

Otterrai un risultato come in figura.
 

Allegati

torniaccio

Utente Standard
Professione: Tra un'interruzione e l'altra modello qualcosa, ma cosa?
Software: CatiaV5 ProE AutoCAD Inventor 2013 64bit
Regione: Lazio
#4
stef ... che te sei fumato?
Allora, mi sembra di capire che per almeno 3/4 questa specie di cruscottino debba essere piano e flangiato, e che solo nella sezione alta debba presentare una "bombatura".
Se questo è l'obbiettivo credo che tu abbia impostato male la struttura del pezzo, o meglio, lo sketch rappresenta le sezioni che vorresti trovare sui piani e la geometria del contorno. mmmh. Se così fosse devi re immaginare la "strategia" di costruzione.
Posta lo sketch ...
 
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#5
stef ... che te sei fumato?
Allora, mi sembra di capire che per almeno 3/4 questa specie di cruscottino debba essere piano e flangiato, e che solo nella sezione alta debba presentare una "bombatura".
Se questo è l'obbiettivo credo che tu abbia impostato male la struttura del pezzo, o meglio, lo sketch rappresenta le sezioni che vorresti trovare sui piani e la geometria del contorno. mmmh. Se così fosse devi re immaginare la "strategia" di costruzione.
Posta lo sketch ...
Ciao, stò cercando di smettere di fumare:D

Ho cercato di modellare la mia cornice con i vostri consigli ed è venuto fuori qualcosa.
Il problema nasce dopo aver solidificato il tutto. Nell'immagine 2 riesco a fare un raccordo di 1mm costante in tutto il perimetro tranne in corrispondenza della bombatura. Ho provato anche con il raccordo variabile ma niente.

Il raccordo dell'immagine 3 invece non c'è modo di farlo. Basta un R 3mm.

Qualcuno può gentilmente darmi una mano. Il file è fatto con la R16.

Vi ringrazio tanto tanto e forever:)
 

Allegati

barlafus

Utente Standard
Professione: chairwarmer
Software: utilizzato dal CAD
Regione: .
#6
Prima togli tutte le DISTANGENZE interne (immagine 1) poi vedrai che riuscirai a mettere il fillet (immagine 2).

Non ho avuto molto tempo da dedicare, ma la storia mi e' sembrata un poco lunghetta...

Non ti allego il file perche' ho la R17.

Buon lavoro
 

Allegati

Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#7
Prima togli tutte le DISTANGENZE interne (immagine 1) poi vedrai che riuscirai a mettere il fillet (immagine 2).

Non ho avuto molto tempo da dedicare, ma la storia mi e' sembrata un poco lunghetta...

Non ti allego il file perche' ho la R17.

Buon lavoro
Che comando hai usato per togliere le DISTANGENZE:confused:
grazie mille
 

barlafus

Utente Standard
Professione: chairwarmer
Software: utilizzato dal CAD
Regione: .
#8
Il comando e' l'HEALING pero' viste le superfici che hai fatto mi sa che ti conviene ricostruire il modello ed imporre le tangenze fin dall'inizio (vedi gli edges che ho cerchiato nell'immagine).
Il comando healing funziona bene ma e' meglio costruire buone surf piuttosto che sistemarle.
 

Allegati

Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#9
Il comando e' l'HEALING pero' viste le superfici che hai fatto mi sa che ti conviene ricostruire il modello ed imporre le tangenze fin dall'inizio (vedi gli edges che ho cerchiato nell'immagine).
Il comando healing funziona bene ma e' meglio costruire buone surf piuttosto che sistemarle.
Ok, grazie barlafus. Un'ultima cosa.
Per costruire la superficie non in tangenza ho usato al funzione "superficie multi-sezione", in questo comando dove trovo l'opzione per mettere la superficie in tangenza?!?
Una volta costruita metà superficie (come mi avevi consiglia te su una delle prime discussioni) l'ho specchiata e poi unita. Magari è nell'unione che perde la tangenza. C'è un'opzione anche nell'unione?!?
grazie
 

barlafus

Utente Standard
Professione: chairwarmer
Software: utilizzato dal CAD
Regione: .
#10
No, non puo' perdere la tangenza nella fase di unione.
Nell'unione le superfici NON si possono modificare; al limite ti permette di "vedere" chiuso qualcosa che chiuso NON E'!!!
Ti allego un immagine dove si vede che puoi impostare la tangenza sulle sezioni di partenza e arrivo (volendo, anche nelle intermedie).
Se necessario puoi impostare la tangenza anche sulle 'guide curves' (quelle arancioni, per intenderci e, se serve, anch qui sulle intermedie).
 

Allegati

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#11
No, non puo' perdere la tangenza nella fase di unione.
Nell'unione le superfici NON si possono modificare; al limite ti permette di "vedere" chiuso qualcosa che chiuso NON E'!!!
Ti allego un immagine dove si vede che puoi impostare la tangenza sulle sezioni di partenza e arrivo (volendo, anche nelle intermedie).
Se necessario puoi impostare la tangenza anche sulle 'guide curves' (quelle arancioni, per intenderci e, se serve, anch qui sulle intermedie).
Grazie barlafus…sono riuscito a mettere in tangenza la superficie a onda con quella piana grande. Infatti se faccio Unione >> verifica tangenza non dà problemi.

Invece non riesco a mettere in tangenza le superfici del bordino(io ho usato 5 superfici di riempimento) con la superficie a onda e quella piana grande.

Mi puoi dare una mano.
È giusto costruire il bordino piccolo con 5 sup. di riempimento?!?
Ho provato a fare un’unica sup.multisezione ma quando solidifico tutto mi dà un problema.
Grazie mille:)
 

Allegati

barlafus

Utente Standard
Professione: chairwarmer
Software: utilizzato dal CAD
Regione: .
#12
Se ho capito bene, la soluzione e' abbastanza semplice.
Prova ad usare i bordi (e non CRV e/o Linee) delle superfici generate, impostando la tangenza (seleziona la superficie), come in figura.
Ripeti l'operazione per le altre superfici.
Se non ho capito bene, fammi sapere.
 

Allegati

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#13
Se ho capito bene, la soluzione e' abbastanza semplice.
Prova ad usare i bordi (e non CRV e/o Linee) delle superfici generate, impostando la tangenza (seleziona la superficie), come in figura.
Ripeti l'operazione per le altre superfici.
Se non ho capito bene, fammi sapere.
Grazie barlafus per la risposta veloce.
Questa sera provo e poi domani posto i risultati.

Una curiosità: come fai a non visualizzare le superfici selezionate quando fai il Controllo di Connessione.

Esempio:devo verificare se due sup. sono in tangenza.
Prima le seleziono (e diventano in color arancio) e poi mi appare il menu.
Durante l'analisi però le sup. risulatano sempre selezionate e arancioni, invece dall'immagini che hai postato riesci a fare il controllo delle connessioni senza avere le sup. selezionate (infatti sono gialle):confused:
 

barlafus

Utente Standard
Professione: chairwarmer
Software: utilizzato dal CAD
Regione: .
#14
Uhm, non ci ho mai fatto caso...
Comunque, l'analisi e' dinamica e associativa, quindi se dai ok al posto di cancel, rimane e quando fai doppio click x riverificare, le superfici non hanno highlight.
Probabimente nelle mie immagini non sono 'arancioni' per questo motivo.

Altrimenti prova a guardare sotto tools/options/general/display - navigation, nelle varie possibilita' di highlight nella preselezione, magari trovi il trucco. (io ho attive solo 'preselect in geometry view', 'Dis[play immersive list....' e 'display immersive viewer for...')
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#15
Altrimenti prova a guardare sotto tools/options/general/display - navigation, nelle varie possibilita' di highlight nella preselezione, magari trovi il trucco. (io ho attive solo 'preselect in geometry view', 'Dis[play immersive list....' e 'display immersive viewer for...')
Hai fatto centro, è proprio un'opzione. Grazie mille:)
 

Allegati