curva da excell

Professione: ingegnere
Software: ProE wf 5.0
Regione: umbria
#21
cmq oggi ho fatto le varie prove ed il risultato è questo.
se ricalco tutte le spline in un unico schizzo, dopo non posso proiettare una singola spline perchè le evidenzia come fossero un'unica curva. l'unica soluzione è stata quella di inserire tanti piani e ricalcare su ogni piano la singola spline e quindi cancellare l'immagine tiff.
 
Professione: ingegnere
Software: ProE wf 5.0
Regione: umbria
#22
ah dimenticavo! l'unico problema è che l'immagine riesco a metterla solo sul piano x,y e quindi poi, passando al modulo progettazione nave, ho che le sezioni sono sballate, perchè nel modulo nave lo sviluppo deve avvenire lungo l'asse x.
 

Omen

Utente Junior
Professione: Progettista ... o meglio ci provo!
Software: NX3-4
Regione: Nord MI
#23
ah dimenticavo! l'unico problema è che l'immagine riesco a metterla solo sul piano x,y e quindi poi, passando al modulo progettazione nave, ho che le sezioni sono sballate, perchè nel modulo nave lo sviluppo deve avvenire lungo l'asse x.
Premesso che del modulo "progettazione nave" non so proprio nulla! :confused:
Per quanto riguarda gli altri 2 problemi :
-Proiezione di + spline all' interno dello stesso skecth
Verifica la barra di selezione, se è impostata su "single curve" o "connected" dovrebbe funzionare correttamente. Secondo me tu hai impostato "feature curves" o "infer curves"
-Orientamento immagine raster
Quando la importi hai la possibilità di spostarla o ruotarla dove vuoi tramite la terna d'assi dinamica che appare

Vedi se cosi riesci a risolvere ... e facci sapere!
Ciao
 
Professione: ingegnere
Software: ProE wf 5.0
Regione: umbria
#24
dunque, sono riuscito a posizionare la figura correttamente, anche se ora ho delle spline non proprio rispetto all'origine degli assi, ma spostate. per quanto riguarda invece la proiezione di più spline, non ho capito se l'opzione che dici sta quando creo la spline oppure quando vado a proiettarla
 

Omen

Utente Junior
Professione: Progettista ... o meglio ci provo!
Software: NX3-4
Regione: Nord MI
#25
dunque, sono riuscito a posizionare la figura correttamente, anche se ora ho delle spline non proprio rispetto all'origine degli assi, ma spostate. per quanto riguarda invece la proiezione di più spline, non ho capito se l'opzione che dici sta quando creo la spline oppure quando vado a proiettarla
Il filtro di selezione va impostato corretamente quando proietti la curva!
 

Allegati