• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Creo 2.0 - impossibile fare fori filettati

Dancan

Utente Junior
Professione: Libero professionista - Progettista meccanico
Software: ProEngineere
Regione: Emilia Romagna
#1
Ho un modello fatto con Creo 2.0 su cui risulta impossibile fare dei fori filettati .
Il messaggio che mi dà quando vado a posizionare il foro è il seguente :


The clearance between the thread surface and the drilled hole is at the same order as the part accuracy.
Hole geometry could not be created.
Select up to 2 references, such as plane, surface, edge or axis to define hole offset.
The clearance between the thread surface and the drilled hole is at the same order as the part accuracy.

Qualcuno mi sà indicare come risolvere il problema ..se no devo fare il foro+cosmetica come feature separate , il chè mi sembra abbastanza assurdo.
 

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#2
Mai successo, prova a cambiare le tolleranze generali del modello, non vorrei che avessi delle impostazioni strane...
Sei partito con una start part a modellare? Quali impostazioni hai di dimensioni e tolleranze? Vai in proprietà modello e guarda cosa dice.
Se puoi allega la parte che ci guardo, ho la 1.0 io però...
 

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#3
Select up to 2 references, such as plane, surface, edge or axis to define hole offset.
oppure semplicemente non hai dato i riferimenti di offset nella scheda posizionamento...
 

Dancan

Utente Junior
Professione: Libero professionista - Progettista meccanico
Software: ProEngineere
Regione: Emilia Romagna
#4
Praticamente non riesco e non so più come impostare l'accuracy in ambiente part .
Nelle versioni Wildfire se si vuole impostare o modificare l'accuracy diversa da quella di default si esegue : EDIT-SETUP-ACCURACY (relative \ absolute) .
In Creo 2.0 il comando EDIT è sparito .... , come si imposta l' accuracy ???
Il comando EDIT era quello che raggruppava tutte le opzioni di modifica ed impostazione ... in Creo molte di queste le hanno sparse peggiorando notevolmente .
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#5
File>Prepara>Imposta modello ... e dal 6 maggio non riesci a trovare il comando ?
Poi dicono che c'è la crisi ... :)
 

Dancan

Utente Junior
Professione: Libero professionista - Progettista meccanico
Software: ProEngineere
Regione: Emilia Romagna
#6
Innanzitutto grazie x la risposta , in secondo luogo non permet to certe osservazioni 1) non lavoro con creo 2 mi è capitato di mettere mano ad alcuni modelli 2) Se tutti facessero dalle 10 alle 12 h ore di lavoro spegnendo il monitor del pc oltre la mezzanotte quasi tutte le sere ..forse le cose sarebbero un pò diverse.
Saluti .
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#7
Innanzitutto grazie x la risposta , in secondo luogo non permet to certe osservazioni 1) non lavoro con creo 2 mi è capitato di mettere mano ad alcuni modelli 2) Se tutti facessero dalle 10 alle 12 h ore di lavoro spegnendo il monitor del pc oltre la mezzanotte quasi tutte le sere ..forse le cose sarebbero un pò diverse.
Saluti .
Il problema è che non ti va di cercare il comando e vieni qui a fare domande per le quali basterebbe un pò di buona volontà.
Anche io non l'ho trovato all'inizio e dopo aver sbriccato per 3 minuti 3 il comando è venuto fuori.
Se non ti sta bene lo "stile" del sottoscritto puoi sempre rivolgerti al Customer Care di PTC, lo paghi per bene e ti daranno tutte le risposte che vuoi.
N.B.: come vedi ti ho risposto che non erano ancora le 6 del mattino ... quindi la tua risposta mi rimbalza.