• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Creazione profili personalizzati per frame generator

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#1
Evidentemente imparare a creare dei profili per FG non è come imparare a andare in bici che non te lo dimentichi più.
Almeno per me.....:mad::redface:

Ho fatto un .ipt con il mio profilo, l'ho estruso di pochi mm e l'ho pubblicato: Pubblicazione avvenuta con successo.
Infatti me lo trovo sul CC. Però scon il Generatore quel profilo non c'e'.Non solo, Se provo a inserire con il CC mi inserisce il profilo ma con lunghezza non parametrica, ma con la lunghezza di estrusione data alla creazione della parte.
Cosa mi sto perdendo? Pubblicadolo con "Pubblica per gruppi" mi sembra che non cambi niente.
Sulla guida on line tra le tante cose trovo questo:

"Per le applicazioni seguenti, occorrono parti da creare:
•Tubi e tubature
•Cavi e cablaggi
•Generatore telaio
•Design Accelerator
•AutoDrop "

Ma sinceramente non ho capito cosa voglia dire con parti da creare.

Qualcuno mi può rinfrescare la memoria?:rolleyes:
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
Prima di pubblicare il profilo del generatore telai, devi "parametrizzarlo" per poterlo usare come tale da qui:

Frame Gen.png
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#4
Sono riuscito a creare il mio profilo,( anzi i miei profili) e il FG li inserisce correttamente.
Una cosa però non funziona:
In distinta componenti (Colonna Quantità) dà il valore della somma delle lunghezze dei vari componenti dello stesso tipo ma non da' il valore di lunghezza di ciascun componente, né usando "Quantità di base" nè "Quantità elementi" mi riporta la scritta "varia" in campo giallo...sembra non riesca ad agganciare il parametro G_L su queste colonne.
Perché?
 
Professione: artigiano
Software: autocad/inventor 2018- 3dsmaX - POWERMILL - MACH3 - ARTCAM ETC... ETC..
Regione: Puglia NARDO'(LE)
#6
Sono riuscito a creare il mio profilo,( anzi i miei profili) e il FG li inserisce correttamente.
Una cosa però non funziona:
In distinta componenti (Colonna Quantità) dà il valore della somma delle lunghezze dei vari componenti dello stesso tipo ma non da' il valore di lunghezza di ciascun componente, né usando "Quantità di base" nè "Quantità elementi" mi riporta la scritta "varia" in campo giallo...sembra non riesca ad agganciare il parametro G_L su queste colonne.
Perché?
Per caso hai risolto il problema , io ho lo stesso problema e sto impazzendo?

Ti sarei molto grato se postassi la soluzione.
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#7
Macchè, era un uso saltuario di quel periodo, poi ho lasciato perdere, inoltre si parla di tre releases fa, dovrei ricaricare il tutto...
 

Zac69

Utente Standard
Professione: Disegnatore
Software: Inventor
Regione: Piemonte
#9
Non ricordo bene, ma forse era che dovevi fare una iPart di quell'estruso di un solo componente e mettere come chiave primaria il parametro G_L
 

krissbetarr

Utente Junior
Professione: Studente di ingegneria meccanica
Software: catia
Regione: Emilia Romagna
#11
Ciao ragazzi!chiedo gentilmente aiuto. Ho creato i miei profili personalizzati e frame generator me li aggiunge correttamente. Mi sorge però un dubbio: siccome devo fare una analisi ifa dopo aver creato completamente il telaio, è necessario che in fase di creazione del profilo inserisca anche moduli di inerzia e tutti gli altri parametri?O inventor li calcola automaticamente una volta imposto il materiale?grazie