Creare sketch sulla tavola e quota che non si relaziona

oloap72

Utente Junior
Professione: disegnatore
Software: pro-e
Regione: Toscana
#1
Salve, da circa 6 mesi l’azienda dove lavoro è passata finalmente dalla versione 2001 di Pro-E a quella wildfire 4. Abbiamo riscontrato un problema per quanto concerne la messa in tavola, con la 2001 se creavamo uno sketch direttamente sulla tavola poi lo relazionavamo alla vista e, successivamente inserivamo una quota, nel momento in cui la vista veniva spostata all’interno del formato stesso, la quota rimaneva legata a tutta la vista.
Adesso invece, anche se associamo la quota alla vista questa non si sposta congiuntamente ma rimane nella posizione di partenza, sostanzialmente non avviene il legame… come potrei risolvere?
Grazie in anticipo
 

Allegati

oloap72

Utente Junior
Professione: disegnatore
Software: pro-e
Regione: Toscana
#3
selezioni lo sketch creato, click menu modifica/raggruppa/associa a vista.

Saluti
Grazie per la risposta, quello che mi hai detto è praticamente quello che facciamo già, ossia: Modifica > Raggruppa > Associa a vista, ma nonostante questo, il legame non avviene... forse dovremmo configurare qualcosa nelle opzioni di Pro-E? Sembra una banalità ma questo problema ci crea un pò di disagi con le tavole.
Grazie di nuovo
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#4
Grazie per la risposta, quello che mi hai detto è praticamente quello che facciamo già, ossia: Modifica > Raggruppa > Associa a vista, ma nonostante questo, il legame non avviene... forse dovremmo configurare qualcosa nelle opzioni di Pro-E? Sembra una banalità ma questo problema ci crea un pò di disagi con le tavole.
Grazie di nuovo
Se fate così e il legame non avviene, o meglio avviene solo per l'associazione dell'entità 2D ma non delle quote, vuole dire che non hai impostato un opzione fondamentale nel file di configurazione del disegno, ossia:
associative_dimensioning deve avere YES

Saluti
 

oloap72

Utente Junior
Professione: disegnatore
Software: pro-e
Regione: Toscana
#5
Se fate così e il legame non avviene, o meglio avviene solo per l'associazione dell'entità 2D ma non delle quote, vuole dire che non hai impostato un opzione fondamentale nel file di configurazione del disegno, ossia:
associative_dimensioning deve avere YES

Saluti
Grazie di cuore ci hai salvato!!
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#6
Grazie di cuore ci hai salvato!!
di nulla sono contento abbiate risolto.
Certo che avete fatto un bel salto dalla 2001 alla WF4, quell'opzione è di default su yes, non ricordo se nella 2001 fosse per default su no o forse nell'upgrade qualcuno vi ha messo mano al file di configurazione di disegno creandovi l'inghippo, questo è tipico... :)