creare fori in modalita Assembly

matteoso

Utente Standard
Professione: Ingegnere
Software: Prima di tutto la testa,poi PRO/E WF3/4,CREO 1.0, Ansys 10, Autocad 2006, Mathcad 13
Regione: BARI
#1
ciao a tutti!
ho un componente che devo coprire con una lamiera...2 pezzi semplici.
creo il componente, creo la lamiera, creo un assieme e li assemblo.
Per creare dei fori sulla lamiera che tengano sul componente, in modalita Assieme creo un foro cieco e tutto va bene.
Ma se torno nel componente non rimane traccia del foro...io vorrei fare il foro sull'assieme cosi di conseguenza il foro su lamiere e il foro su componente coincidono...ma ripeto che sul componente nn cambia nulla. Dove sbaglio? grazie!
 

apple

Utente Standard
Professione: in sviluppo
Software: Spider FreeCell Pro_E
Regione: Lombardia
#2
Non è un gran bel metodo..
Suggerisco di faee i fori sulla lamiera e relazionarli con la parte oppure copiare dei riferimenti nella lamiera.
 

Therapy?

Utente Standard
Professione: Progettista meccanico
Software: Creo 3
Regione: Marche
#3
personalmente non ho mai usato i fori in assembly credo dovrebbero simulare una lavorazione che fai con il componente assemblato per esempio un foro con trapano (dopo che hai assemblato i due pezzi) per questo tornando nelle singole parti il foro non c'è

io quando mi trovo nella tua situazione faccio così : realizzo il foro su uno dei due componenti poi vado nell'assieme attivo per la modifica l'altro componente e prendo come riferimento il centro dei fori realizzati
in questo modo se sposti i fori iniziali gli altri si centrano di conseguenza nella posizione corretta (che forse è quello che vorresti ottenere)
 

matte79

Utente Standard
Professione: Mobilizzazione Mouse
Software: ProE-Catia V5-Think design
Regione: Emilia Romagna
#4
Fuggi da un metodo del genere!!! Ha mille svantaggi!
Il più grosso è che all'apertura dell'assieme questo si rigenererà sempre!!
Piuttosto monta uno scheletro di default cdove metti gli assi nella posizione corretta e passi le info alle parti con un pubblica geometria e un copia geometria ESTERNA!!!
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#5
Il metodo suggerito da matte79 è sicuramente il più corretto.
Ammesso però che abbiate una licenza con AAX (advanced assembly extension).
Se proprio vuoi fare i fori come dici tu:
attivi la parte su cui fare i fori e poi come riferimenti gli dai la coassialità con i fori costruiti sull'altra parte.
Se non attivi la parte ... la lavorazione la vedi solo in modalità assieme ... come è giusto che sia.
 

Ozzy

Guest
#6
Concordo che il metodo migliore sia senz'altro l'uso dello scheletro e possibilmente con aax e pubblica geometria.

Però vorrei ricordare a tutti che i fori in assembly possono essere usati un pò come le smartlibrary, solo che se ci fai caso nella scheda foro, proe ti propone una schedina con scritto taglia,e a che livello lo vuoi fare.
Per default ti lascia primo livello, ciò significa che il taglio lo vedrai solo al primo livello cioè in assieme, mentre se togli la spunta su l'aggiornamento automatico e gli metti il flag sulle parte interessate da tagliare, allora proe taglierà anche le parti e ti aggiungerà nelle stesse una feature di merge, solamente modificabile in assieme, ma almeno il taglio lo vedi.
Utile in fase di progettazione veloce meno poi in produzione.

Saluti Ozzy
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#7
Mhhh ... vedi ... lo spacciatore di Toblerone ne sa sempre una in più del diavolo :) ... squizzero maldido ... un giorno mi vendicherò :)
 

matteoso

Utente Standard
Professione: Ingegnere
Software: Prima di tutto la testa,poi PRO/E WF3/4,CREO 1.0, Ansys 10, Autocad 2006, Mathcad 13
Regione: BARI
#9
grazie di tutto! siccome non ho il modulo AAX devo arrangiarmi con altro metodo.
Provati 2: creare foro su una parte e poi usare quell'asse x forare la seconda parte (dopo aver attivato quest'ultima) e funge alla grande.
Anche il metodo OZZY (oh, mai una volta che lo cogli impreparato!:D:D) funziona benissimo!! grazie x la rapidita e l'abbondanza delle risposte!
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#10
È perchè ne mangio troppo,pensi che sia colpa del cioccolato?:D
No piuttosto penso sia colpa delle origini ... se fossi stato uno squizzero autentico tutta questa lestezza non l'avresti avuta :) (vedi Rezzonico)
 

lucacort

Utente Junior
Professione: attrezzista viteria
Software: Pro/E WF3 M020
Regione: lombardia
#12
Perché una feature di assieme non viene visualizzata nell'albero?
 
Ultima modifica:

Ozzy

Guest
#15
Prego.

Un consiglio, salvati le impostazioni dei filtri albero modello, e metti la chiave nel config.pro:

mdl_tree_cfg_file con il percorso al file tree.cfg che salverai, così d'ora in avanti sarà sempre settato e non devi più rifare l operazione.

Saluti Ozzy