Crash OpenGL su ATI MOBILITY RADEON HD5850

Ale976

Utente poco attivo
Professione: studente
Software: Creo
Regione: emilia
#1
Ciao a tutti, vi espongo il mio problema, ho recentemente acquistato un NB, HP ENVY17-1188EL / XE540EA#ABZ, questo pc monta una scheda video Ati Mobility Radeon HD5850 con 1Gb di VRAM DDR5 dedicata. Quando faccio partire Creo, ed ho le OpenGL attive, il sistema mi crasha. Se invece le disabilito riesco a lavorare normalmente. Qualcuno riuscirebbe a dirmi se c'è qualche patch o driver certificato per poter far funzionare questa SV con le OpenGL attive?
La versione di Creo che utilizzo è la 1.0

NB: queste le caratteristiche principali del NBK


CPU: Processore Intel Core i7-720QM da 1,6 GHz
RAM: 6 GB DDR3 (1 x 2048 MB + 1 x 4096 MB)
SV : ATI Mobility Radeon HD 5850 1 GB di memoria DDR5 dedicata
HDD: SATA da 500 GB a 7200 rpm
LAN: Gigabit Ethernet 10/100/1000 integrata + WLAN 802.11 a/b/g/n

Grazie in anticipo per il supporto

Alessandro
 
Ultima modifica:

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
Ciao a tutti, vi espongo il mio problema, ho recentemente acquistato un NB, HP ENVY17-1188EL / XE540EA#ABZ, questo pc monta una scheda video Ati Mobility Radeon HD5850 con 1Gb di VRAM DDR5 dedicata.
Stai usando i driver di windows o quelli ufficiali rilasciati da ATI/AMD? Nel primo caso, prova ad installare i catalyst e vedi se risolvi.
 

Ale976

Utente poco attivo
Professione: studente
Software: Creo
Regione: emilia
#3
I drivers sono quelli installati da HP in fase di 1st boot, potrei provare a scaricare ed installare quelli presenti sul sito ATI... dici che potrebbe cambiare qualcosa?