• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Coppia su ruota dentata

ruggine

Utente Junior
Professione: studente
Software: solidworks
Regione: lazio
#1
Salve ,

stò modellando un riduttore a due stadi con il Simulation, quando applico la forza sul dente della ruota dentata ottengo i giusti valori di tensioni da torsioni, però non mi da i valori di tensione causati dalle forza radiali e tangenziale. Io ho applicato l'opzione carico esterno di tipo esterno. Ho forze sbagliato qualcosa? Cosa cambia con l'opzione carico - massa remota?

Grazie
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#2
Il carico massa remota ti da la possibilità di inserire una forza nello spazio distante x,y,z e applicata ad una faccia/superficie. Se tu applichi la forza sul dente (quella che hai usato tu) bisogna vedere come hai dato i parametri. Se l'hai messa orizzontale è un conto, se l'hai messa tangente al punto di contatto è un'altro. Non credo tu possa vedere la Fr e la Ft se hai messo la F visto che in quel punto hai una forza e non una reazione. Inoltre se hai usato le ruote dentate di toolbox non sono con curvatura giusta ma è solo una cosa simbolica.
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#3
Giusto per intenderci ti allego schema per ruote a denti dritti.
 

Allegati

ruggine

Utente Junior
Professione: studente
Software: solidworks
Regione: lazio
#4
grazio, ti allego le immagini di come ho pllicato la forza. Le ruote le costruite io precise, quindi la curvatura "in teoria" dovrebbe essere quella. Mi sarei aspettato oltre alla coppia che mi da come tensioni, anche la componente radiale, come mostrato nel tuo allegato, che però non mi risulta dalla simulazione. Le reazioni non dovrebbero darle i cuscinetti?

Rispetto al tuo allegato la forza l'ho messa perpendicolare, ma dovrebbe cambiare solo il verso della forza radiale .
 

Allegati

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#5
grazio, ti allego le immagini di come ho pllicato la forza. Le ruote le costruite io precise, quindi la curvatura "in teoria" dovrebbe essere quella. Mi sarei aspettato oltre alla coppia che mi da come tensioni, anche la componente radiale, come mostrato nel tuo allegato, che però non mi risulta dalla simulazione. Le reazioni non dovrebbero darle i cuscinetti?

Rispetto al tuo allegato la forza l'ho messa perpendicolare, ma dovrebbe cambiare solo il verso della forza radiale .
Pre le ruote dentate e applicazione forza ok. Quello che mi senbra errato è il sistema di vincolo che hai usato.

I cuscinetti così come li hai messi sono incastrati o isostatica (simboli verdi sui cuscientti). Devi usare il vincolo di cuscinetto e non applicarlo sul cuscinetto ma sull'albero (come allegato). Allora otterrai le reazioni ai cuscinetti dall'apposito pulsante.

Inoltre quell'albero avrà il momento torcente che va oltre i cuscinetti, quindi presta attenzione a dove metterai l'incastro o il vincolo di impedimento rotazione. Ti cambia sostanzialmente tutto.

Prova a darci un'occhiata e mi dici.
 

Allegati

ruggine

Utente Junior
Professione: studente
Software: solidworks
Regione: lazio
#6
Ti ringrazio innanzitutto per la disponibiltà,

il vincolo fisso che avevo messo al cuscinetto era solo utilizzato come modello perchè l'anello interno era libero di ruotare, il vincolo fisso era messo all'anello esterno.

Ora ho fatto come mi hai consigliato, ho messo il cuscinetto. Le tensioni da torsione mi vengono esattamente come da calcoli effettuati, quelle da flessione invece mi vengono di circa la metà..Non riesco a capire il perchè...
p.s. I calcoli teorici sono esatti , li ho controllati più volte.

Un ulteriore dubbio; per simulare l'accoppiamento forzato a caldo tra ruota ( che in questo esempio ho simulato come elemento rigido per abbreviare i tempi di calcolo) e albero ho utilizzato un accoppiamento di tipo "unito" con ugual diametro tra ruota e albero, è corretto secondo te?