• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Copiare assieme e parti cambiando il nome

xxfast

Utente Standard
Professione: Disegnatore-Progettista meccanico-perito industriale
Software: SolidWorks 2017 -CATIA V5 r19- Autocad
Regione: abruzzo
#1
Salve.
Utilizzo SW 2009.
Attualmente ho la necessita di creare delle copie di alcuni assiemi per poi modificare delle parti all'interno di essi.
Una volta copiato l'assieme vado ad asegnare il nuovo codice e successivamente lo apro e modifico le parti interne che mi interessano.
Il problema è che una volta eseguita la modifica se cambio il nome della parte che ho modificato, quando apro l'assieme SW non mi ritrova la suddetta parte rinominata.
Nel mio PC invece, SW2011 mi chiede di dirgli la posizione della parte a cui ho cambiato il nome, all'apertura dell'assieme.
Devo fare delle impostazioni particolari?
Oppure, come devo comportarmi se voglio fare una copia di un assieme già esistente per poi rinominarlo con un'altro codicee modificarne le parti senza avere problrmi?
Grazie.
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#2
hai delle impostazioni differenti nei de cad. Vai nelle opzioni o controlli cosa c'è di diverso. Dovrebbe essere nella scheda GENERALE da settare SOLLECITA alla voce "In caso di errori di ricostruzione".

Basta confrontare le opzioni dei due pc.
 

reb_bl

Utente Standard
Professione: Far sì che gli altri abbiano qualcuno a cui rivolgere i propri insulti
Software: .
Regione: .
#3
Oppure, come devo comportarmi se voglio fare una copia di un assieme già esistente per poi rinominarlo con un'altro codicee modificarne le parti senza avere problrmi?
Grazie.
Io, farei un pack & go e rinominerei tutto là.
 

xxfast

Utente Standard
Professione: Disegnatore-Progettista meccanico-perito industriale
Software: SolidWorks 2017 -CATIA V5 r19- Autocad
Regione: abruzzo
#4
Ok grazie ragazzi.
Proverò a controlla re le impostazioni nel menù GENERALE .
Devo dare un'occhiata anche a pack & go , che per me è una funzione nuova mai sperimentata.
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#5
Ciao si pack & go ti toglie ogni problema.
Basta che apri la parte o l'assieme su swx 2011 e dal menu file -> pack & go... li poui cambiare directory, nome, duplicare anche tavole o eventuali risultati di analisi.
Per arginare il problema che hai utilizzando il tuo attuale modo di duplicazione dove hai rinominato i componenti di e l'assieme, presumo ti si presenta il problema solo all'apertura di un assieme che non ritrova le parti rinominate. in questo caso ti ritrovi nell'albero dei componeti una parte dove l'icona è grigia. Selezionala e o tramite tasto dx del mouse o tramite menu, fai sostituisci -> e vai a asfogliare le risorse del pc finche trovi la parte che hai rinominato, così poi salvi l'assieme e vedrai che non ti da più problemi.

Ciao...
 

xxfast

Utente Standard
Professione: Disegnatore-Progettista meccanico-perito industriale
Software: SolidWorks 2017 -CATIA V5 r19- Autocad
Regione: abruzzo
#6
Ciao si pack & go ti toglie ogni problema.
Basta che apri la parte o l'assieme su swx 2011 e dal menu file -> pack & go... li poui cambiare directory, nome, duplicare anche tavole o eventuali risultati di analisi.
Per arginare il problema che hai utilizzando il tuo attuale modo di duplicazione dove hai rinominato i componenti di e l'assieme, presumo ti si presenta il problema solo all'apertura di un assieme che non ritrova le parti rinominate. in questo caso ti ritrovi nell'albero dei componeti una parte dove l'icona è grigia. Selezionala e o tramite tasto dx del mouse o tramite menu, fai sostituisci -> e vai a asfogliare le risorse del pc finche trovi la parte che hai rinominato, così poi salvi l'assieme e vedrai che non ti da più problemi.

Ciao...
OK, grazie 1000, sei stato molto di aiuto.
Lunedì torno a lavoro dalla postazione SW 2009 e sistemerò i file che nell'assieme non vengono caricati col "sistema dell'icona" .
Per quanto riguarda la funzione PACK & GO, gli ho dato un'occhiate e devo dire che è molto utile. La prossima volta utilizzerò questa funzione per copiare i miei file.
Grazie. :finger:
 

xxfast

Utente Standard
Professione: Disegnatore-Progettista meccanico-perito industriale
Software: SolidWorks 2017 -CATIA V5 r19- Autocad
Regione: abruzzo
#7
Ok, Pack & go, mi va alla grande.