• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

conversione dwg con swx 2010

Paco

Utente Junior
Professione: Libero Professionista
Software: SWX-SEdge-Acad-Me10
Regione: Toscana
#1
Ciao a tutti
mi capita di dover fare conversioni dwg di disegni e spesso accade su disegni complessi che non venga convertito qualcosa o che non venga rispettato il file di mappatura.Cosa che con la mia vecchia buona e rimpianta versione 2007 non accadeva mai
A voi è capitato?
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Ciao a tutti
mi capita di dover fare conversioni dwg di disegni e spesso accade su disegni complessi che non venga convertito qualcosa o che non venga rispettato il file di mappatura.Cosa che con la mia vecchia buona e rimpianta versione 2007 non accadeva mai
A voi è capitato?
A me non è mai successo e proprio in questi giorni ho convertito assiemi molto complessi.
Per il discorso della rimpianta 2007... accadono parecchie cosette che con la 2007 non accadevano.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#4
I miei sono tutti 64 tranne uno, 0 problemi.
 

michele81

Utente Standard
Professione: Progettista - Disegnatore
Software: Solidworks 2011 - Pro-E WF4 - Autocad LT09 - Cosmos - FEMM
Regione: Piemonte
#5
Uno dei problemi che SW 2010 ha è che l'esportazione in .dwg di una lamiera sviluppata cancella il file di mappatura e rimane solo il colore di esportazione del solido. L'assistenza ha rilevato il problema e basta nessuna risposta.
Un altro problema può essere relativo alle viste 3D che se colorate non vengono esportate in .dwg.
 

Paco

Utente Junior
Professione: Libero Professionista
Software: SWX-SEdge-Acad-Me10
Regione: Toscana
#6
Uno dei problemi che SW 2010 ha è che l'esportazione in .dwg di una lamiera sviluppata cancella il file di mappatura e rimane solo il colore di esportazione del solido. L'assistenza ha rilevato il problema e basta nessuna risposta.
Un altro problema può essere relativo alle viste 3D che se colorate non vengono esportate in .dwg.
Confermo quanto sopra in tavole con viste "colorate".
L'esportazione genera una tavola che nonostante abbia tutti i livelli definiti nella mappatura, riporta tutte le linee in un'unico livello lo " 0 "
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#7
Confermo quanto sopra in tavole con viste "colorate".
L'esportazione genera una tavola che nonostante abbia tutti i livelli definiti nella mappatura, riporta tutte le linee in un'unico livello lo " 0 "
Non è detto..
Anche senza utilizzare la mappatura, se hai viste colorate (non lo faccio mai, sempre tutto nero:smile:) e vuoi riportare gli stessi colori in DWG basta che crei in SWX i livelli con i diversi colori (e volendo stili e spessori linea) ed a questi assegni le varie entità. In Autocad viene importato tutto con i layers che avevi fatto in SWX rispettandone i colori:
PROVA COLORI SLDDRW.JPG PROVA COLORI DWG.JPG

ripeto, senza usare la mappatura.

Saluti
Marco:smile:
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#8
Io uso i due sistemi insieme. Alcuni livelli sono definiti in swx e li mantengo in esportazione abilitando l'apposito flag nella maschera. Inoltre mappo tutte le entità, la mappatura che utilizzo di più è quella che crea i livelli di mechanical desktop mettendo le entità come si metterebbero con mechanical.
Tempo fa avevo avuto un problema simile ed era scatenato dall'abilitazione di una spunta, si tratta di "non mostrare la mappatura ad ogni salvataggio" il quale oltre a non mostrarla non la applicava.
Prova a giocare con questa opzione, dovrebbe andare tutto a posto.
 

Paco

Utente Junior
Professione: Libero Professionista
Software: SWX-SEdge-Acad-Me10
Regione: Toscana
#9
Io uso i due sistemi insieme. Alcuni livelli sono definiti in swx e li mantengo in esportazione abilitando l'apposito flag nella maschera. Inoltre mappo tutte le entità, la mappatura che utilizzo di più è quella che crea i livelli di mechanical desktop mettendo le entità come si metterebbero con mechanical.
Tempo fa avevo avuto un problema simile ed era scatenato dall'abilitazione di una spunta, si tratta di "non mostrare la mappatura ad ogni salvataggio" il quale oltre a non mostrarla non la applicava.
Prova a giocare con questa opzione, dovrebbe andare tutto a posto.
Al primo dwg provo e poi riferisco. Scusate se rispondo in ritardo, sarà bene che abiliti una notifica mail delle risposte..:wink: