• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Content Center ?????

Professione: studente
Software: nessuno bene
Regione: veneto
#1
Ciao a tutti,sono un nuovo utente del forum,sto iniziando ad usare Inventor 2010 e non riesco a capire come si fa ad attivare il Content Center.
Qualcuno mi sa dire "in parole povere"a cosa serve precisamente e come si attiva?
grazie mille.
 

pagnotz

Utente Standard
Professione: Progettista
Software: Autodesk Inventor Simulation Suite 2010
Regione: Abruzzo
#2
Spiega meglio il tuo problema perché il Content Center non si "attiva"...
 
Professione: studente
Software: nessuno bene
Regione: veneto
#3
stavo facendomi i tutorial e in un punto mi chiede di inserire un particolare che dovrei trovare nel CC....però il mio CC è vuoto.
Se faccio "Open" e poi clicco su Content Center Files mi manda ad una cartella R2010 che è vuota.Devo scaricare qualcosa da qualche parte?
In un'altra finestra invece mi chiede di collegarmi ad un server e ad un host con un username e una password che però non capisco quali siano....
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#4
Allora, il CC dove ti chiede di andare a cercare il componente da inserire,è,diciamo così, un generatore di componenti.
il Content Center Files e' invece la cartella dove vengono salvati i componenti che tu hai inserito e normalmente non rientra nel flusso di lavoro.
E' chiaro che se tu non hai ancora inserito niente, quella cartella è vuota.
Quindi dicci:
1-Che versione hai,
2-Hai fatto una installazione utente singolo o cosa?
3-Che comando usi per inserire il componente? Devi usare il comando "posiziona da CC"

P.S. passa dall'apposita sezione per le presentazioni, e per favore, metti che release usi se vuoi delle risposte coincise, per questa volta lo hai scritto nella tua domanda, ma in seguito?..quindi e meglio se lo specifichi nel tuo profilo...
 
Professione: studente
Software: nessuno bene
Regione: veneto
#5
Ho trovato,nella fretta di imparare questo programma non avevo installato le librerie :redface::redface:...scusate se vi ho fatto perdere tempo.
Grazie comunque dell'aiuto.