• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Confronto campitura sviluppata V19 e ST8

A.Lelli

Utente Junior
Professione: impiegato ufficio tecnico
Software: Siemens UGS NX 6, SolidWorks, Autocad, Solid Edge
Regione: Emilia Romagna
#1
Salve a tutti,
...e buon rientro dalle ferie a chi ne ha beneficiato :)
Vado subito al sodo, mi è capitato di aprire, con ST8, un vecchio file psm (forse realizzato con una V19 o V20), confrontando la campitura sviluppata di questa lamiera con la medesima realizzata completamente in ST8 ho notato una differenza nelle quote dello sviluppo(vedi immagini)
Qualcuno ha notato lo stesso comportamento???
 

Allegati

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#2
Verifica che corrisponda anche:

- Materiale
- Spessore
- Fattore neutro
- Metodo di calcolo sviluppato

Ciao
 

A.Lelli

Utente Junior
Professione: impiegato ufficio tecnico
Software: Siemens UGS NX 6, SolidWorks, Autocad, Solid Edge
Regione: Emilia Romagna
#3
Verifica che corrisponda anche:

- Materiale
- Spessore
- Fattore neutro
- Metodo di calcolo sviluppato

Ciao
Salve Be_on_edge,
Corrisponde tutto, ho verificato anche le unita di misura delle caratteristiche del materiale, che erano diverse, e le ho allineate.

Per il resto non saprei che differenze possano esserci, mi viene da pensare che il metodo di calcolo della V19-V20 fosse un po diverso da quella della ST8

Grazie per il supporto

Alex
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#4
A parità di formula calcolo sviluppo e profilo lo sviluppo deve essere identico.

Nella ST8 ci sono più metodi di calcolo ecco perchè ti ho fatto verificare che per entrambe sia stata utilizzata la stessa formula.

Se sei sicuro che viene utilizzata la stessa (ad esempio formula standard con fattore neutro 0,5) allora la differenza è nel profilo.

Hai provato a sovrapporre i due pezzi in un assieme ?
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#5
Nelle opzioni del lembo multiplo fatto con la V19 è stato impostato un fattore neutro di 0,01

Ciao
 

A.Lelli

Utente Junior
Professione: impiegato ufficio tecnico
Software: Siemens UGS NX 6, SolidWorks, Autocad, Solid Edge
Regione: Emilia Romagna
#6
Allora, l'equazione piega è impostata in entrambi con formula standard con fattore neutro a 0,333, e la sovrapposizione delle due lamiere è esattamente uguale, anche le misure dello sketch sono identiche.

Sul forum della siemens mi hanno fatto notare che nella lamiera "V19" cambiando il fattore neutro non si aggiorna la campitura sviluppata, e in effetti è vero la quota rimane invariata, poi lo stesso utente mi riporta il tuo valore di fattore neutro, Be On Edge, intimandomi di ripristinarlo nelle impostazioni, ma provando a impostare quel valore, a me, non cambia niente lo stesso.

Qualche consiglio???
 

A.Lelli

Utente Junior
Professione: impiegato ufficio tecnico
Software: Siemens UGS NX 6, SolidWorks, Autocad, Solid Edge
Regione: Emilia Romagna
#7
Trovato l'inghippo: nelle opzioni del lembo multiplo non era flaggata l'opzione usa predefinito, quando lo cambiavo nella tabella gage in realta la feature non sentiva la modifica.

Scusa Be On Edge ho capito la tua indicazione solo adesso "Nelle opzioni del lembo multiplo "

Grazie
Alessandro
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#8
...Sul forum della siemens mi hanno fatto notare che nella lamiera "V19" cambiando il fattore neutro non si aggiorna la campitura sviluppata, e in effetti è vero la quota rimane invariata, poi lo stesso utente mi riporta il tuo valore di fattore neutro, Be On Edge, intimandomi di ripristinarlo nelle impostazioni, ma provando a impostare quel valore, a me, non cambia niente lo stesso....
Sono sempre io che ti ha risposto sul forum della Siemens :biggrin:
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#9
Sono sempre io che ti ha risposto sul forum della Siemens :biggrin:
Salve a tutti, e scusate l'intromissione.. sono un nuovo utente solid edge, e devo dire che lo trovo semplicemente ottimo anche seppur alle prime armi.
Mi trovo a dover modificare il fattore neutro o fattore -k- dir si voglia, ma non riesco a capire dove o meglio come procedere, ho inserito vari parametri lamiera come spessore e raggio di piega, manca appunto il fattore neutro però.

Ringrazio tutti anticipatamente per le risposte date
 

Davimont

Utente Standard
Professione: Disegnatore meccanico Fai da te.
Software: Solid Edge ST10
Regione: Lombardia
#10
Dove hai inserito lo spessore e il raggio di piega trovi anche il fattore K :finger:


fattore K.JPG
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#11
Grazie mille Davimont e Be_on_edge.