• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Configurazione colore di sfondo per Pro/E Wildfire 4

Professione: disegatore
Software: ptc proe 4.0
Regione: campania
#1
salve a tutti; mi chiamo Raffaele uso pro engineer 4.0 da un paio di anni.Siccome ho cambiato azienda ho un problema con la confugrazione iniziale di pro engineer :mad:, cioè le impostazioni che a me interessano le ho cambiate ma il colore inizale dello sofndo ad ogni tentativo di apertura del programma è di colore grigio (default) volevo sapere come riesciure a caricare l' impostazione del colore... grazie in antcipo
 

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#2
Opzione system_colors_file del config.pro:
devi dargli il percorso al file di impostazione del colore syscol.scl che ti sei creato in precedenza.
Se non ce l'hai, sistemati prima i colori che desideri e poi esporti in un file syscol.

Ti allego il mio come esempio, spero ti possa esser utile, ciao
 

Allegati

Professione: disegatore
Software: ptc proe 4.0
Regione: campania
#3
Opzione system_colors_file del config.pro:
devi dargli il percorso al file di impostazione del colore syscol.scl che ti sei creato in precedenza.
Se non ce l'hai, sistemati prima i colori che desideri e poi esporti in un file syscol.

Ti allego il mio come esempio, spero ti possa esser utile, ciao
CALACC GRAZIE MILLE PER L' AIUTO. AVREI MOLTO ALTRO DA CHIEDERE ALLA COMUNITY ANCHE PERCHE' HO ALTRO DA MODIFICARE AD ESEMPIO NELL' ASSIEME QUANDO AGGIUNGO LE PARTI VORREI TOGLIERE QUELLA LINEA TRATTEGGIATA ROSSA CHE COMPARE QUANDO SELEZIONO IL PIANO O IL PUNTO ETC... ETC... VORREI CHE NELL 'ALBERO MODELLO DOVE CI SONO GLI ASSIEMI E LE PARTI CI SIA IL SEGNO + SULLE PARTI PER POTER MODIFICARE IN TEMPO REALE LE QUOTE VORREI ABILITARE IL CLICK DELLA ROTELLINA PER LA SELEZIONE... MANNAGGIA A ME CHE NN HO COPIATO IL CONFIG.PRO VECCHIO (HO CAMBIATO LAVORO) E NN HO PENSATO E PRENDERE QUELLO GIA' IMPOSTATO (NON DA ME)
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#4
CALACC GRAZIE MILLE PER L' AIUTO. AVREI MOLTO ALTRO DA CHIEDERE ALLA COMUNITY ANCHE PERCHE' HO ALTRO DA MODIFICARE AD ESEMPIO NELL' ASSIEME QUANDO AGGIUNGO LE PARTI VORREI TOGLIERE QUELLA LINEA TRATTEGGIATA ROSSA CHE COMPARE QUANDO SELEZIONO IL PIANO O IL PUNTO ETC... ETC... VORREI CHE NELL 'ALBERO MODELLO DOVE CI SONO GLI ASSIEMI E LE PARTI CI SIA IL SEGNO + SULLE PARTI PER POTER MODIFICARE IN TEMPO REALE LE QUOTE VORREI ABILITARE IL CLICK DELLA ROTELLINA PER LA SELEZIONE... MANNAGGIA A ME CHE NN HO COPIATO IL CONFIG.PRO VECCHIO (HO CAMBIATO LAVORO) E NN HO PENSATO E PRENDERE QUELLO GIA' IMPOSTATO (NON DA ME)
Ti si è inchiodato il CAPS LOCK ?
 
Professione: disegatore
Software: ptc proe 4.0
Regione: campania
#7
salve a tutti avrei bisgono di un aiuto (per l' ennesima volta)
avrei bisogno di eliminare negli assiemi delle parti quella fastidiosa linea tratteggiata color rosso quando seleziono i piani o punti etc...etc... quando assemblo.
vorrei che nell' albero modello ci fosse il segno + vicino le parti per poter modificare le quote e altro nell' assieme (senza dover aprire la finestra della parte da modificare)
vorrei abilitare come conferma il click della rotellina
sono tre unti che a me interessano molto vi ringrazio in anticipo chi mi aiuta!!!:finger:
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#8
Rafe' stai calmo ... (vedo che scrivi da tutte le parti), stasera non so se ce la faccio, domani mattina qualcosa uscirà.
In verità molte cose esistono già sul forum, con la ricerca ce la dovresti fare.
 

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#9
Senti raffaele, manca un mese a natale OK? Ma questo ti sembra il posto adatto per scrivere la lettera a Santa Claus??? Vorrei, vorrei, vorrei ecc...
Innanzitutto CALMA, poi prova ad usare un po' il tasto cerca e molte cose le risolverai da te! Se è due anni che lavori con pro/e non farai molta fatica a ripercorrere il tortuoso sentiero della riconfigurazione! E' molto brigoso lo so ma ci vuole pazienza...
Se poi ci sono difficoltà siamo qua, però non si può rispondere a tutto in un unica discussione, sennò sai che caos... E' meglio postare un argomento alla volta nelle giuste sezioni. Per l'appunto c'è anche la sezione CONFIGURAZIONE, io per prima cosa cercherei lì! Poi se non trovo la risposta che mi soddisfa allora posto, OK?? Confido nella tua collaborazione :finger:
 
Professione: disegatore
Software: ptc proe 4.0
Regione: campania
#10
scusate mille lo so che ne sparo moltissime alcune cose sono riuscito s modificarle grazie cmq per la collaborazione e pazienza :smile: