• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Configurare NX6

bafio

Utente Junior
Professione: Uff Tecnico
Software: NX7.5
Regione: PG
#1
In azienda stiamo partendo con la NX6.

Dopo varie configurazioni personalizzate leggo nel syslog questo avvertimento:

Failed to populate drafting standard data in level 1.

Per quanto ne so io non dovrebbe essere niente di preoccupante ma sto cercando di risolvere il "problema" perchè lo ritengo correlato ad alcune strane cose accadute nei nuovi disegni e che riguardano secondo me proprio i drafting standard.

La domanda è:
-Come faccio a configurare le mie personalizzazioni in modo che il drafting standrd venga popolato?

Grazie in anticipo per l'aiuto.
 

axa

Utente Standard
Professione: Consulenza di tipo svariegato
Software: UG 10 - NX 11 - Esprit
Regione: Veneto
#2
In azienda stiamo partendo con la NX6.

Dopo varie configurazioni personalizzate leggo nel syslog questo avvertimento:

Failed to populate drafting standard data in level 1.

Per quanto ne so io non dovrebbe essere niente di preoccupante ma sto cercando di risolvere il "problema" perchè lo ritengo correlato ad alcune strane cose accadute nei nuovi disegni e che riguardano secondo me proprio i drafting standard.

La domanda è:
-Come faccio a configurare le mie personalizzazioni in modo che il drafting standrd venga popolato?

Grazie in anticipo per l'aiuto.
SYMPTOM/PROBLEM
---------------
A review of some system log files reveals the following messages:

Failed to populate drafting standard data in level 1.
Failed to populate drafting standard data in level 2.

SOLUTION/WORKAROUND
-------------------
These are not error messages, but informational messages. If there are no
Group or Site level customizations, these messages appear in the system log
file.

"Failed to ... level 1." = there are no SITE level customizations

"Failed to ... level 2." = there are no GROUP level customizations

Per quel che riguarda le personalizzazioni di drafting dovresti almeno spiegare cosa hai fatto finora.
 

bafio

Utente Junior
Professione: Uff Tecnico
Software: NX7.5
Regione: PG
#3
OK, ora mi è più chiaro.

In effetti ho impostato la customizzazione solo a livello gruop (il site non serviva).
Dopodichè ho aggiornato gli standard preimpostati in NX6 con i nostri criteri (e qui devo aver fatto un po di confusione). Evidentemente mi devo riguardare una parte di lavoro.

Molte grazie per l'aiuto.
 

axa

Utente Standard
Professione: Consulenza di tipo svariegato
Software: UG 10 - NX 11 - Esprit
Regione: Veneto
#4
OK, ora mi è più chiaro.

In effetti ho impostato la customizzazione solo a livello gruop (il site non serviva).
Dopodichè ho aggiornato gli standard preimpostati in NX6 con i nostri criteri (e qui devo aver fatto un po di confusione). Evidentemente mi devo riguardare una parte di lavoro.

Molte grazie per l'aiuto.
Dalla tua firma sembra che passiate dalla 2 alla 6 , occhio che in questo caso quando importi i default tutta la parte di drafting non viene importata, poi devi controllare se è impostato x prendere i settaggi del drafting dai template o dagli standard.
Ciao.
 

UGoverALL

Guest
#5
OK, ora mi è più chiaro.

In effetti ho impostato la customizzazione solo a livello gruop (il site non serviva).
Dopodichè ho aggiornato gli standard preimpostati in NX6 con i nostri criteri (e qui devo aver fatto un po di confusione). Evidentemente mi devo riguardare una parte di lavoro.

Molte grazie per l'aiuto.
ma non sarebbe meglio usare il livello SITE e lo USER? :mixed:
Il livello GROUP è da usare in aorganizzazioni molto grosse quando c'è la necessità di config diverse (esempio progettazione Meccanica ed Elettrica).

Ciao,
 

bafio

Utente Junior
Professione: Uff Tecnico
Software: NX7.5
Regione: PG
#6
ma non sarebbe meglio usare il livello SITE e lo USER? :mixed:
Il livello GROUP è da usare in aorganizzazioni molto grosse quando c'è la necessità di config diverse (esempio progettazione Meccanica ed Elettrica).

Ciao,
Devo aver invertito le idee quando ho letto la documentazione in effetti da quanto mi dici ho configurato Group e User anzichè Site e User.

Può essere un problema?
 

axa

Utente Standard
Professione: Consulenza di tipo svariegato
Software: UG 10 - NX 11 - Esprit
Regione: Veneto
#7
Devo aver invertito le idee quando ho letto la documentazione in effetti da quanto mi dici ho configurato Group e User anzichè Site e User.

Può essere un problema?
A livello pratico non ti cambia nulla, se le impostazioni sono corrette non dovresti avere problemi. A livello logico il SITE è x tutta l'azienda, il GROUP x i vari gruppi di progettazione e lo USER infine x i settaggi che vuoi lasciare liberi agli utenti.
 

bafio

Utente Junior
Professione: Uff Tecnico
Software: NX7.5
Regione: PG
#8
Ma... continuo a fare confusione.

La mia è una azienda con una sola sede (dove sono io naturalmente) che però ha più unità di progettazione (elettrica, software, meccanica, idraulica, ecc.).

Secondo voi (che sembrate più pratici) ho fatto bene così o meglio invertire?
 

axa

Utente Standard
Professione: Consulenza di tipo svariegato
Software: UG 10 - NX 11 - Esprit
Regione: Veneto
#9
Ma... continuo a fare confusione.

La mia è una azienda con una sola sede (dove sono io naturalmente) che però ha più unità di progettazione (elettrica, software, meccanica, idraulica, ecc.).

Secondo voi (che sembrate più pratici) ho fatto bene così o meglio invertire?
Per decidere come configurare dovresti prima capire se hai effettivamente bisogno di avere configurazioni differenti per le varie unità, se così non è puoi anche evitare di impostare uno del livelli.