• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Config.pro su Training Edition

Mr.Rio

Utente Junior
Professione: meccanico ingegnere
Software: ProE WF4.0
Regione: Veneto
#1
Buongiorno,
ho scaricato la TE di WF4 e stavo cercando di impostare qualche parametro sul config.pro...solo che non lo trovo! o meglio da dentro proE lo trovo, ma fuori no. Ho provato in vari modi ma niente.
Con la versione commerciale, per quel poco che l'ho usata, non ho trovato questo problema: infatti trovo il config nella cartella di avvio, insieme ai vari altri file e cartelle di installazione ecc.
Scusate, sono novizio e ringrazio in anticipo per l'aiuto
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#2
Scusa ma nei menù non c'è la voce STRUMENTI>OPZIONI ?
 

Mr.Rio

Utente Junior
Professione: meccanico ingegnere
Software: ProE WF4.0
Regione: Veneto
#3
Scusa ma nei menù non c'è la voce STRUMENTI>OPZIONI ?
Si si, dentro proE lo trovo, come dicevo. Il punto è che non lo trovo fuori, ovvero tra le cartelle di windows per capirci.
Faccio proprietà sopra il collegamento di lancio sul desktop, vedo la sorgente del programma ma dentro quella cartella trovo solo il progressivo del config.win.
Ho provato col cerca di windows ma del config.pro non c'è traccia.
La stessa ricerca l'ho fatta in ufficio (col proE 'commerciale') e nella cartella suddetta trovo config.win,config.pro cartelle dei trail ecc
A proposito, ora che ci penso, delle due prove che ho fatto non ho visto i trail..mah. Intanto ti ringrazio per l'interessamento :)
Saluti
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#4
La prima volta che lanci Pro/E il config.pro non c'è.
O gli copi un config.pro che già hai o rinomini il file current_session.pro che lui crea all'avvio.
 

Mr.Rio

Utente Junior
Professione: meccanico ingegnere
Software: ProE WF4.0
Regione: Veneto
#5
La prima volta che lanci Pro/E il config.pro non c'è.
O gli copi un config.pro che già hai o rinomini il file current_session.pro che lui crea all'avvio.
Ah, ok...ti ringrazio, casomai mi copio la configurazione dell'ufficio sul pc di casa, quando rientro dalle ferie!
Grazie ancora, alla prossima!
Saluti
 

s_defino

Utente Junior
Professione: Ing.
Software: Pro WF 4.0 / Autocad Mec 2010
Regione: Bari
#6
Salve ragazzi,
il coltello ce l'ho io.. quindi nel caso mi ammazzo da solo ;)... la mia domanda è:
Ho creato un file config.pro direttamente dall'area opzioni di Pro WF4.0 ma il problema è che non mi ritrovo con le varie opzioni che ho inserisco alla successiva riapertura...
Dove sbaglio?
Grazie
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#7
Fai tasto destro>proprietà sull'icona di lancio di Pro-E e nella voce Da inserisci l'indirizzo della cartella che contiene il tuo config.pro.
Ciao.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#8
Il file config.pro che hai salvato deve essere nella directory di partenza di Pro/e che trovi indicata, cliccando con il tasto destro del mouse >proprietà, sull'icona che hai sul desktop.

Ops ... Pro, quasi insieme
 

s_defino

Utente Junior
Professione: Ing.
Software: Pro WF 4.0 / Autocad Mec 2010
Regione: Bari
#9
Infatti è inserito nella dir principale di lavoro di Pro Eng. :finger: ma sembra che non muti nulla. :eek:
Quando inizio una nuova parte usa la maschera di default e mi apre esattamente la parte con le impostazioni vecchie (inch, etc..)
Da qualche parte di sicuro sto sbagliando qualcosa, ma dove?? :confused:

In allegato il mio config.pro :mixed:
 

Allegati

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#10
Ma ... s_delfino, ti spezzo le gambine.
Le unità indicate nel config.pro non intervengono sul pregresso o su una start part impostata con unità di misura diverse.
Devi comunque utilizzare una start part con unità di misura corrette.
 

s_defino

Utente Junior
Professione: Ing.
Software: Pro WF 4.0 / Autocad Mec 2010
Regione: Bari
#11
:rolleyes:
...mi spiego meglio....
io voglio evitare di impostare ogno volta che sto per disegnare una parte il tipo di materiale, es. acciaio e che userò il sisitema di misura in millimetri.
Come dovrei procedere?

Spero di essermi spiegato meglio.. bho...:biggrin:
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#12
Devi crearti una start part personalizzata (che è un normale file .prt posizionato nella cartella delle start part) con le unità di misura ed i parametri desiderati.
 

s_defino

Utente Junior
Professione: Ing.
Software: Pro WF 4.0 / Autocad Mec 2010
Regione: Bari
#13
Si, ok.... ma questo vuol dire che ogni volta devo fare riferimento a quel file ed inoltre se poi mi dimentico riscio di trovarmi una parte nell'insieme che è completamente sballata.....
Ci sono soluzioni per impostare di defaul ogni nuova parte che si crea nelle unità di misura definite dall'utenete?:finger:
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#14
nel config pro devi mettere le opzioni:
  • template_solidpart
  • template_sheetmetalpart
  • template_designasm
con i percorsi delle tue start part.
 

s_defino

Utente Junior
Professione: Ing.
Software: Pro WF 4.0 / Autocad Mec 2010
Regione: Bari
#15
Puoi gentilmente spiegarmi meglio... considera che uso pro e da meno di un mese.... :cool:
Grazie--- :rolleyes:
 

SweptBlend

Utente Standard
Professione: Senior Design Engineer
Software: ProE, Inventor, Think3
Regione: Schweizerische Eidgenossenschaft
#16
Lancia Proe, strumenti \ opzioni
aggiungi 2 parametri :
pro_unit_mass unit_kilogram
pro_unit_lenght unit_mm
( potresti anche aggiungere pro_unit_sys mks )

Salvi il file, nella stessa directory, chiamandolo config.pro.

Chiudi proe, lo rilanci, ed a questo punto, tutti i modelli nuovi creati saranno in Kg e mm
 

s_defino

Utente Junior
Professione: Ing.
Software: Pro WF 4.0 / Autocad Mec 2010
Regione: Bari
#17
:biggrin:
...ti ringrazio davvero.... ma il problema è appunto questo.... che ho inserito il file config.pro nella dir principale di lavoro di pro e, ma sembrerebbe che non venga letta perche quando genero un nuovo componente prende come riferimento il default di pro-e cioè inch!!
Credo di sbagliare da qualche parte, ma sinceramente non ho proprio idea dove!!! :confused:
ti allego il mio config.pro che sto utilizzando e che viene snobbato.... :angry:
 

Allegati

SweptBlend

Utente Standard
Professione: Senior Design Engineer
Software: ProE, Inventor, Think3
Regione: Schweizerische Eidgenossenschaft
#18
sei sicuro che il config sia nella dir di partenza di proe ?
se non sei sicuro, fai una cosa, metti il config nella dir text della installazione di proe.
chiudi e rilancia proe
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#19
La cosa migliore è che rimedi una cartella di configurazione fatta bene, così risparmi tempo, non hai nessuno che te la può fornire?