Conferma comando con doppio click

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#1
Salve a tutti

Da qualche settimana ho installato la nuova versione di Mechanical 2015 ma purtroppo sto riscontrando un piccolo problema che però mi da parecchia noia. Praticamente, quando utilizzo comandi come il Taglia, Estendi, Cambia proprietà, ecc, devo ogni volta fare un doppio click sull'oggetto.
Ho visto che tenendo premuto il tasto Ctrl, riesco ad ovviare al problema con un solo click ma siccome sono anni che mi sono abituato a lavorare con il singolo click, quasi sempre devo ripetere il comando.
C'è la possibilità di impostare Mechanical affinchè torni a lavorare come in passato? Grazie
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#2
scusa ,in che senso devi fare il doppio click sugli oggetti? per fare ogni scelta? ad esempio col comando taglia: doppio click per selezionare la linea di taglio>conferma comando>doppi click per selezionare la linea da tagliare?

comunque prova a controllare le azione del doppio click nel cui.
 

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#3
Del tipo che seleziono il comando Taglia, poi la linea di taglio, confermo e quando vado a selezionare la linea da tagliare nel momento che mi posiziono sopra con il mouse mi fa vedere un'anteprima del taglio (che anche questa cosa dell'anteprima non l'ho mai avuta e la sto odiando), clicco una prima volta e praticamente non succede nulla, clicco la seconda e mi taglia la linea.
Se invece ho più linee da tagliare e voglio selezionarle tutte in una volta sola, apro la finestra di selezione, le seleziono (e sempre mi fa vedere l'anteprima), clicco ma alla fine me ne taglia solo una se invece tengo premuto Ctrl me le taglia tutte.
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#4
detta così sembra che sia qualche impostazione del 2015, che io non ho. prova a guardare nelle opzioni allla scheda preferenze utente e selezione se si chiamano ancora così ;soprattutt oin quest'ultima vedo un metodo di selezione finestra e anteprima selezione che potrebbero centrare qualcosa
 

FIGOR71

Utente Standard
Professione: disegnatore
Software: sw 2017 - autocad 2014
Regione: lombardia
#5
detta così sembra che sia qualche impostazione del 2015, che io non ho. prova a guardare nelle opzioni allla scheda preferenze utente e selezione se si chiamano ancora così ;soprattutt oin quest'ultima vedo un metodo di selezione finestra e anteprima selezione che potrebbero centrare qualcosa
Io ho installato autocad mechanical 2015 e questo problema non ce l'ho...
E' uscita da poco la service pack 1...prova installarla e vedi se risolve il problema...

ciao

opzioni.jpg
 

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#6
@MassiVonWeizen proverò a fare delle prove come dici tu

@FIGOR71 ho già installato la SP1 ma il problema persiste.

Ora sperimenterò un po' nelle opzioni di sistema, grazie dell'aiuto
 

citri

Utente Standard
Professione: Disegnatore meccanico
Software: Design Suite Ultimate 2016
Regione: Lombardia
#7
Scoperto (spero) l'arcano mistero... In Opzioni -> Selezione, ho dovuto togliere la spunta a "Anteprima del comando", ora sembra funzionare come prima :smile: