• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Come trovare connessione fallita

MORENO100

Utente Standard
Professione: Progettista
Software: Proe 2001, WF5, Creo 2.0
Regione: Marche
#1
Salve a tutti,
quando in un assieme clicco il comando "trascina componente" mi capita che mi compare nel log dei messaggi la seguente scritta di errore:
"La connessione "Connection_18" verrà soppressa a causa di vincoli non validi."
Vorrei sapere se qualcuno conosce un modo per poter ricercare la connessione fallita.
Ho provato con il Trova, nel menù "Cerca" vedo che c'è la voce "Connessione" ma non è selezionabile.
Grazie.
 

MORENO100

Utente Standard
Professione: Progettista
Software: Proe 2001, WF5, Creo 2.0
Regione: Marche
#2
Io da ignorante non ho trovato metodo migliore se non provare a semplificare l'albero modello reinterrogando il comando fino a d individuare la parte che da problemi.
Voi come fate? Non vi capita di avere lo stesso mio problema?
 

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#3
Ciao Moreno

Il numero della connessione che ti compare nel messaggio di errore è quello che Pro-e assegna in automatico al momento della creazione, se fai modifica definizione sul particolare che si può muovere puoi vedere il nome ed il tipo es. Connection_18(Pin).
Se possiedi il modulo meccanismo, nell' albero meccanismo ci sono elencate tutte le connessioni con il loro nome e tipo. Inoltre puoi utilizzare Info>meccanismo>dettagli e ti compare la finestra informazioni con tutte le notizie utili per ogni connessioni.
Spero di essere stato chiaro.
 

MORENO100

Utente Standard
Professione: Progettista
Software: Proe 2001, WF5, Creo 2.0
Regione: Marche
#4
Ciao DANI-3D,
L' opzione "Mechanism_Design" non ce l'ho.
Comuque seguendo le tue istruzioni riesco a visualizzare le info dettagliate dell' "albero meccanismo".
Ho cercato con "Trova" la "Connection_18", la individua ma non mi è d'aiuto per scoprire dove è stata creata. Nella tabella "Proprietà" segnala " Stato Inattivo" e non da nessun riferimento ai "Corpi" come per le altre connessioni.
Programma caTivo.
Grazie comunque per la disponibiltà.

Ho da presentare una vecchia curiosità: nel visualizzare l' "albero meccanismo" noto che le righe dell' "albero modello" si distanziano maggiormente l'una dall' altra come se ci fosse un' interlinea.
Capita anche a voi? Come si può evitare che accada? Grazie!
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#5
Il modulo cinematico è compreso in licenza base è impossibile che non ce l'hai, altrimenti non ti farebbe nemmeno vedere l'albero del meccanismo, infatti in quest'ultimo puoi investigare nella scheda connessione, il numero associato.

Cattura.JPG

Saluti
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#7
Ciao Ozzy



Che bella notizia, non lo sapevo. E pensare che quel ..... del mio titolare mi ha fatto pesare, per diverso tempo, che si era dissanguato per accontentarmi.
Mi sento preso in giro. :frown:
Ciao Dani,

non vorrei si confondesse, giusto per chiarire il mechanism design extension (MDX) che serve per creare la cinematica è un estensione presente nel modulo base da diversi anni, mi pare dalla WF2 se non WF, mentre c'è un altra estensione chiamata Mechanism dynamics extension (MDX) che invece gestisce la cinetodinamica, quindi permette la simulazione di gravità,molle,smorzatori, ingranaggi,cinghie,contatto e attrito.
Questa è un estensione a pagamento, tu sei sicuro che fai solo cinematica?
Saluti
 
Professione: Galoppino
Software: Creo/Windchill/Arbortext
Regione: Svizzera
#9
Falso allarme, questo lo posso fare, per cui rivaluto il mio titolare. Scusa ma non sapevo che ci sono due livelli in ambiente meccanismo.
Non mica devi scusarti... Se non altro hai appurato che ciò ti è stato raccontato dal tuo titolare corrisponde al vero.
Mi sembra doveroso sottolinearlo.:wink: