comando "undo" su solid edge

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#1
Vorrei sapere a quanti di voi funziona il comando "Undo" detto anche annulla o più semplicemente il CTRL+Z.

A me non è mai funzionato o va a colpi solo negli ambienti dove vuole.
Sono su un assieme, seleziono un particolare e lo sostituisco con un altro,
mi accorgo di aver selezionato il pezzo sbagliato, premo annulla (CTRL+Z) o
anche il comando in alto a sinistra sulla ST ma non fa niente, diventato grigio.

Anche sui DFT se elimino una vista e mi accorgo di aver fatto la stupidata, se faccio CTRL+Z non mi fa niente.

Ma su SE non si riesce mica ad annullare o ritornare indietro di qualche passo???
Il problema me lo porto dietro dalla V17 e sulla ST mi avevano assicurato che era stato sistemato.
Volevo sapere se anche voi avete lo stesso problema o se sono io lo sfigato di turno.
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#2
Si anche io ho notato che per certi comandi l'undo non funziona, sembra quasi che non voglia ricordarsi di quella operazione. Non so se è perché la gestione di operazioni complesse appesantirebbe troppo...xò è strano.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#3
Si anche io ho notato che per certi comandi l'undo non funziona, sembra quasi che non voglia ricordarsi di quella operazione. Non so se è perché la gestione di operazioni complesse appesantirebbe troppo...xò è strano.
no, nessuna operazione pesante, non funziona e basta.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#5
I comandi per i quali non è previsto l'Undo chiedono conferma prima di essere eseguiti. Sul motivo per i quali non lo sia possibile non ti so rispondere.

Ciao
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#6
I comandi per i quali non è previsto l'Undo chiedono conferma prima di essere eseguiti. Sul motivo per i quali non lo sia possibile non ti so rispondere.

Ciao
guarda ultimamente non so più come ragiona solid edge. Stamattina ho fatto delle modifiche ad un assieme, ho cambiato un seeger ed un anello di tenuta, mettendoli più grandi.
Erroneamente ho sostituito il seeger con l'anello di tenuta (non uso le standard parts, abbiamo particolari con codifica interna), fallite le relazioni giustamente mi ritrovo 2 anelli compenetranti, non premo niente o salvo niente, faccio "annulla" da pulsante ma è grigio e quindi sono dovuto uscire senza salvare (oppure risostituire il pezzo con quello corretto).

Premetto che su opzioni solid edge/generale l'annulla incremento di part e assembly è impostato a 10

Stessa cosa dicasi per il draft. Ho cancellato una vista quotata, mi son reso conto di aver fatto la stupidata che non era quella che dovevo cancellare, ma niente da fare, gli "annulla" non ci sono, eh si che anche qua son impostati a 10.

Tra l'altro ora ho fatto una prova su un assembly e sostituendo un particolare con un altro non mi chiede nessuna conferma.