• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Comando Desk in un prodotto

nerork

Utente Junior
Professione: ingegnere
Software: catia
Regione: campania
#1
Salve ragazzi,
in seguito alla modifica dei nomi delle parti di un prodotto ho dovuto utilizzare il comando "desk" per risolvere i vari links del prodotto. Ora il prodotto è composto da parti con il giusto nome, solo che quando lo apro mi chiede ancora di linkare alcune parti che ho già sostituito. Se utilizzo il comando desk queste parti non compaiono (generalmente compaiono in rosso).
Please help me
 

stef_design

Utente Senior
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#2
Hai provato con il CATdua?
 

nerork

Utente Junior
Professione: ingegnere
Software: catia
Regione: campania
#3
grazie per la risposta innanzi tutto.
La risposta è no perchè non so cosa sia.
 

nerork

Utente Junior
Professione: ingegnere
Software: catia
Regione: campania
#5
niente da fare, ho provato con il batch ma non risolve il problema, mentre se faccio tasto destro sul desk, catdua non mi compare proprio
 

nerork

Utente Junior
Professione: ingegnere
Software: catia
Regione: campania
#6
vabhè poco male, ho eliminato le parti che avevo rinominato e le ho ricaricate nel prodotto ed ha funzionato tutto.
grazie in ogni caso perchè ora so una cosa in più.
ciauz
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#7
ma dove hai cambiato i nomi .................. spero non da explorer!!!!!!:bekle:
se si .............. :angry:
ricordati di usare sempre "Gestione salvataggio" per qualsiasi cambio, altrimenti quando carichi il product , e hai cambiato i nomi in explorer ( o cmq non usando Gestione Salvataggio) , ti trovi facilmente nei casini xchè non riconosce + il file ........................ :biggrin: