COMANDO DEFINISCI STRUMENTI NON COMPATIBILE CON PROPAGA OPERAZIONE

Mauro Frigerio

Utente poco attivo
Professione: designer
Software: topsolidwood
Regione: monza e brianza
#1
ciao a tutti,
non so se a voi vi è capitato ma creando un componente da inserire nella lid3d mi sono inbattuto nel costatare che:
avendo bisogno di costruire un componente in cui le lavorazioni degli strumenti sono propagate con il comando "propaga operazioni" (in particolare la propagazione a Matrice) queste, nonostante che nel componete funzioni tutto correttamente, una volta inserito il pezzo nell'assemblaggio le lavorazioni risultano essere inserite con dimensioni non corrispondenti e in posizione sfalsata rispetto a quelle corrette corrispondenti.
qualcuno di voi è in grado di aiutarmi.

buona giornata
 

Paolo C.

Utente Junior
Professione: Technical Engineering - TopSolid
Software: Top Solid
Regione: Torino
#2
Ciao Mauro

ho creato un semplice componente di libreria, con all'interno legata un'operazione di Strumento, eseguita con "Propagazione operazione/Matrice" e non ho notato nessuna anomalia.
Il particolare mantiene le misure sia dell'elemento che della propagazione scelta.

Versione TopSolid 6.12.232.22

Ciao Paolo
 

Mauro Frigerio

Utente poco attivo
Professione: designer
Software: topsolidwood
Regione: monza e brianza
#3
ciao Paolo
ti ringrazio probabilmente è dovuto al fatto che io uso ancora la versione V 611.252.23.
per la versione che uso continuo a fare delle prove, vi terrò aggiornato. nel frattempo se qualcuno ha avuto il mio stesso errore accetto suggerimenti per aggirare l'ostacolo.


grazie e saluti