Comandi da tastiera non attivi in AutoCAD 2013

L'Inventore

Utente Junior
Professione: progettista
Software: Autodesk Inventor
Regione: Veneto
#1
Buongiorno a tutti e buon lunedì!
Ho appena riscontrato un problema con il primo utilizzo di autocad 2013, non funzionano i comandi rapidi da tastiera, per esempio se metto "L" (linea) mi da "comando sconosciuto" e così per tutti gli altri. Qualcuno sa darmi un aspiegazione?
Grazie!!
 

L'Inventore

Utente Junior
Professione: progettista
Software: Autodesk Inventor
Regione: Veneto
#3
Grazie, ho controllato ma c'è, l'ho trovato in più di un percorso, l'unico dubbio è che potrebbe non essere nella posizione giusta!
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#4
per vedere se e quale legge vai sotto strumenti>personalizza>modifica parametri programma. ti si apre direttamente il file di testo con i parametri.
 

L'Inventore

Utente Junior
Professione: progettista
Software: Autodesk Inventor
Regione: Veneto
#5
grazie MassiVonWeizen, ho sistemato e ora funziona.
Adesso però ho un altro piccolo problema: quando apro il programma mi si presenta con la griglia attivata e con varie icone comandi già visibili, io per personalizzarmelo disattivo la griglia, elimino alcune icone di comando e ne rendo visibili altre in base alle mie esigenze.
Quando chiudo il programma e lo riapro però non mantiene le impostazioni e mi ripresenta la griglia attivata, le icone che avevo eliminato ritornano e quelle che avevo scelto di visualizzare spariscono....
Sai risolvermi l'arcano?
Ricordo che fino alla versione 2012 questi problemi non c'erano....
Grazie in ogni caso...
 

Tristan

Utente Senior
Professione: Application Engineer
Software: AutoCAD Civil 3D, Revit e altre amenità
Regione: Trentino
#6
Quando chiudo il programma e lo riapro però non mantiene le impostazioni e mi ripresenta la griglia attivata, le icone che avevo eliminato ritornano e quelle che avevo scelto di visualizzare spariscono....
Sai risolvermi l'arcano?
Dipende tutto dal template di partenza (acadiso.dwt immagino)
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#8
per vedere se e quale legge vai sotto strumenti>personalizza>modifica parametri programma. ti si apre direttamente il file di testo con i parametri.
Io i parametri tipo linea ecc.. li trovo scritti, solo che da tastiera non mi funziona, chi è in grado di darmi una mano?
Grazie
 

PlannerRoad

Moderatore
Staff Forum
Professione: Variabile
Software: AutoCAD 2016
Regione: Italia
#9
Io i parametri tipo linea ecc.. li trovo scritti, solo che da tastiera non mi funziona, chi è in grado di darmi una mano?
Grazie
Non hanno mai funzionato? O hanno smesso di funzionare all'improvviso?
Prova eventualmente a "reinizializzare" il file pgp.
Comando REINIT, vedi sulla guida in linea.
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#10
Non hanno mai funzionato? O hanno smesso di funzionare all'improvviso?
Prova eventualmente a "reinizializzare" il file pgp.
Comando REINIT, vedi sulla guida in linea.
Non ha mai funzionato. Ho provato a fare come mi hai consigliato con il comando RE-INIT e a digitare i vari numeri ma niente. Se digito qualche comando da tastiera continua a dirmi comando sconosciuto, premere F1 per la guida.
 

Tristan

Utente Senior
Professione: Application Engineer
Software: AutoCAD Civil 3D, Revit e altre amenità
Regione: Trentino
#12
Non è che magari digiti i comandi in italiano e il software l'hai installato in inglese (o viceversa)?
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#13
cosa intendi per "comando da tastiera"?
perché il file acad.pgp gestisce le scorciatoie; ad esempio digitando L attiva il comando linea, PO attiva il comando punto.
altra cosa è il comando completo; _line per la linea, _point per il punto.

nel secondo caso non dovresti riuscire nemmeno ad attivare il comando tramite icona.
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#15
cosa intendi per "comando da tastiera"?
perché il file acad.pgp gestisce le scorciatoie; ad esempio digitando L attiva il comando linea, PO attiva il comando punto.
altra cosa è il comando completo; _line per la linea, _point per il punto.

nel secondo caso non dovresti riuscire nemmeno ad attivare il comando tramite icona.
Comando da tastiera intendo che digitando L mi da la possibilità di creare una linea, senza dover cliccare sull'icona.
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#16
Descrivo il mio problema;
Con la versione 2011 mi basta digitare L da tastiera, premere invio ed ho già attiva la possibilità di crearmi una linea.
Ecco questo con la versione 2013 non mi è possibile, ed non lo è mai stato fin da quando l'ho istallata. Nonostante abbia già attivato il service pack il problema sussiste ancora.
 

Tristan

Utente Senior
Professione: Application Engineer
Software: AutoCAD Civil 3D, Revit e altre amenità
Regione: Trentino
#17
Descrivo il mio problema;
Con la versione 2011 mi basta digitare L con la tastiera, premere invio ed ho già attiva la possibilità di crearmi una linea.
Ecco questo con la versione 2013 non mi è possibile, ed non lo è mai stato fin da quando l'ho istallata. Nonostante abbia già attivato il service pack il problema sussiste ancora.
Quindi non è che non funzionano i comandi, bensì non funzionano gli alias. E mi pare di capire che seguendo i consigli di Massi e di Planner non risolvi...che succede se lanci il comando ALIASEDIT?
 

gianlucap

Utente Standard
Professione: disegnatore
Software: inventor
Regione: lombardia
#19
Tutti i comandi digitati da tastiera sono inattivi anche per esempio se digito E che corrisponde all'esplodi non funziona, eppure nel file acad.pgp le diciture ci sono
 

Allegati

Tristan

Utente Senior
Professione: Application Engineer
Software: AutoCAD Civil 3D, Revit e altre amenità
Regione: Trentino
#20
Ma non hai nemmeno installato express tools?? Basta, mi arrendo