COLORI IN SW 2009

Professione: Progettista Meccanico
Software: SW-NX-Inventor-Autocad
Regione: Emilia Romagna
#1
Salve a tutti. Ho installato da poco SW2009 sp4 e la sorpresa è che aprendo tutti i lavori fatti con SW2008 non vedo più i colori originali delle parti. Diventa tutto grigio. Ad un mio collega lo stesso, x caso c'è un rimedio o bisogna denunciare tutti quelli della Solidworks?

Grazie.
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Salve a tutti. Ho installato da poco SW2009 sp4 e la sorpresa è che aprendo tutti i lavori fatti con SW2008 non vedo più i colori originali delle parti. Diventa tutto grigio. Ad un mio collega lo stesso, x caso c'è un rimedio o bisogna denunciare tutti quelli della Solidworks?

Grazie.
Con la denuncia risolveresti poco, se leggi il contratto di licenza si esonerano sempre da ogni responsabilità!

Hai fatto la conversione guidata? Se converti i file con la conversione guidata non dovresti avere questi problemi.

Sui files che hai già convertito hai controllato le impostazioni real view?
 
Professione: Progettista Meccanico
Software: SW-NX-Inventor-Autocad
Regione: Emilia Romagna
#3
... la denuncia era solo per non essere maleducati, la realtà è come da conferma di Nuovamacut, che in SW2009 i colori non sono compatibili con la 2008 e quindi occorre attendere la 2010. .... sarebbe bello fare così anche con i contratti di manutenzione.

Ciao
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#4
Comunque a me non è successo e non capisco perchè