• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Colori in Solid Edge

Moody

Utente poco attivo
Professione: studente
Software: solid edge
Regione: Italia
#1
Ciao a tutti, sono un nuovo utente, studio ingegneria Meccanica e sto imparando ad usare il programma SE V20, avvalendomi dei tutorial in linea. Nel corso di una delle esercitazioni di assieme, sto tentando di cambiare i colori delle parti, come mi dice la guida. Solo che lui seleziona dei colori che io non ho. Alla voce "Usa stili di parti individuale" , sia nel menù a tendina "costruzione", sia "cilindri filettati" e "cordoni di saldatura", il tutorial utilizza colori che a me non compaiono, come "construction default" o "thread" e "weld bead". Sapete dirmi se questi equivalgono alla mia voce "nessuno" di default, se questo è dovuto al fatto che la mia versione è una versione studentesca, o se è possibile scaricare nuovi set di colori dal web??
Questo problema non mi compromette effettivamente l'uso del programma ma era per capire meglio e saperne di più al riguardo.
 

Moody

Utente poco attivo
Professione: studente
Software: solid edge
Regione: Italia
#2
Chiedo scusa... era una scemenza mi sono risposto da solo. scusate il messaggio a vuoto
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
tutorial utilizza colori che a me non compaiono, come "construction default" o "thread" e "weld bead".
Sei sicuro che non si tratti semplicemente del fatto che la guida raffigura immagini che fanno riferimento alla versione inglese, e invece poi il programma e' in italiano?

Ciao.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#4
Chiedo scusa... era una scemenza mi sono risposto da solo. scusate il messaggio a vuoto
Le regole del forum (di tutti i forum) vorrebbero che chi trova la soluzione la esponesse. Se la trovi da solo dovresti comunque dire come/cosa hai fatto.
Grazie
 

Moody

Utente poco attivo
Professione: studente
Software: solid edge
Regione: Italia
#5
Chiedo scusa :smile:
Comunque si, semplicemente a lui apparivano dei nomi di default, come i miei "nessuno". Successivamente va a cambiare il colore e mette per esempio il ciano, che c'è anche nella mia gamma! Mi era sembrata una svista stupida non ho pensato di rispondere