• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

collegamento variabili foglio excell non riuscito

salarin64

Utente poco attivo
Professione: progettista
Software: solide edge ST4
Regione: Piemonte
#1
Salve a tutti
Un grido disperato
Sono un disegnatore CAD SE e con licenza ferma alla ver ST4.
In questi due anni non ho più praticato l'attività ed ora provo a ricominciare ma con molta difficoltà.

Il mio problema:
Vorrei collegare quote e proprietà ad un foglio elettronico excel. La cosa sembra facile leggendo l'help ,cosi ho fatto però l'operazione non mi riesce.

Quando copio la casella excel sulla tabella variabile il comando incolla collegamento è spento.
Ho provato provato a fare la procedura inversa e cioè, copiare la casella della tabella variabile con il comando copia collegamento sul foglio elettronico e li mi da errore RIF!.. Mi riesce questa operazione se copio le proprietà fisiche.

Ho fatto vari tentativi verificando che le opzioni di collegamento di SE fossero attivi e sono OK, Ho esportato il file di collegamento LinkMgmt.txt in una cartella esterna in modo che controllo Utente non influisse ma niente non riesco.

Ho cercato discussioni nel forum cad 3d ma non riesco a trovare problematiche simili alla mia, sembra che per tutti voi la cosa sia semplice ed infatti così dovrebbe essere.
Probabilmente sbaglio qualche operazione od ho ancora qualche settaggio non corretto ma non mi viene in mente altro.



C'è qualcuno che mi può dare delle dritte?
Se si ringrazio anticipatamente intanto continuo a provare, ma ormai ho poca speranza.

Ciao a tutti
 

salarin64

Utente poco attivo
Professione: progettista
Software: solide edge ST4
Regione: Piemonte
#2
Credo di aver capito l'arcano

io lavoro in anbiente sincrono e la versione ST4 probabilmente non gestisce ancora le variabili.
Ho creato lo stesso modello in ambiente ordinario e tutto funziona.

Se qualcuno leggerà e magari conosce un'alternativa per poter fare la stessa operazione anche in ambiente sincrono ST4 sarei felice se mi comunicasse la procedura.
Grazie comunque per le utili informazioni che si trovano sul sito

Ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
io lavoro in anbiente sincrono e la versione ST4 probabilmente non gestisce ancora le variabili.
Ho creato lo stesso modello in ambiente ordinario e tutto funziona.
forse non gestisce i collegamenti ai dati esterni, ma le variabili sicuramente si, anche in ambiente sync.

Ciao.
 

delki

Utente Standard
Professione: Tecnical Support e Formazione su Solid Edge e SolidRules
Software: Solid Edge, Visual Basic .NET, SolidRules: InCentro, Desk, Configurator Manufactoring, Studio
Regione: Veneto
#5
Ciao. Hai salvato entrambi i files? Se non lo fai il copia incolla non funziona.