Click OK to terminate

nerork

Utente Junior
Professione: ingegnere
Software: catia
Regione: campania
#1
Salve
non so se è un bug o cosa, ma ho un assieme con dei vincoli e succede che ora ogni volta che provo ad aggiungere un vincolo esce il messaggio "click ok to terminate" ed ovviamente l'unica cosa possibile da fare e cliccare ed il risultato è che il programma si chiude.
Help please, grazie.
 
Professione: ingegnerizzatore prodotto-automotive (dream cars)
Software: SW 2009 - Pro/E WF4 - Catia V5 R20 - Matlab - Ansys - TC7 - VPM
Regione: Veneto - Austin (TX)
#2
Salve
non so se è un bug o cosa, ma ho un assieme con dei vincoli e succede che ora ogni volta che provo ad aggiungere un vincolo esce il messaggio "click ok to terminate" ed ovviamente l'unica cosa possibile da fare e cliccare ed il risultato è che il programma si chiude.
Help please, grazie.
Che versione di Catia hai?
 

Luciojim

Utente Junior
Professione: Disegnatore
Software: Catia V5 / AutoCAd Lt
Regione: Lombardia
#4
Buongiorno,
io ho lo stesso errore ma in un altro contesto.
Catproduct, invia a directory, copio anche i catpart
Directory nuova rinomino i catpart e li modifico ( alcuni solo rinominati )
Lancio il nuovo catproduct, desk, collegamenti sostituisci,
come scelgo un catpart qualsiasi da sostituire "Click OK to terminate"
A sto punto vado su un'altra macchina e li funziona.
Tutti i file sono in rete, catia v5 r19, ma lo faceva anche con la 18.
 

robcrac

Utente Standard
Professione: progettista
Software: Catia V4-V5
Regione: Friuli Venezia Giulia
#5
Capita anche a me, con il comando "replace existing components", su V5R19 (con R17 non accadeva, trovo la R19 molto più instabile). Di solito faccio pulizia con una CATDUA e dopo non mi da più problemi