cinematismo

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#1
come faccio a non incasinarmi nel muovere il cinematismo??? cioè una volta che mi son incasinato come faccio a tornare nella configurazione "pulita" iniziale???
 

simra

Utente Standard
Professione: Reporter
Software: Pro-e, Creo El, Cocreate, Solid Works
Regione: Emilia & Romagna
#2
come faccio a non incasinarmi nel muovere il cinematismo??? cioè una volta che mi son incasinato come faccio a tornare nella configurazione "pulita" iniziale???
se hai definito una configurazione iniziale o un qualche valore di rigenerazione di un determinato vincolo riesci a tornare nella configurazione "pulita" come la chiami tu...
 

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#3
e come accio a definire una configurazione iniziale o un qualche valore di rigenerazione di un determinato vincolo????
 

simra

Utente Standard
Professione: Reporter
Software: Pro-e, Creo El, Cocreate, Solid Works
Regione: Emilia & Romagna
#4
e come accio a definire una configurazione iniziale o un qualche valore di rigenerazione di un determinato vincolo????
ti faccio un esempio veloce.
al vincolo che vedi sul cilindro nel gif non è settato un valore di rigenerazione. al contrario se tu specifichi un valore di rigenerazione quando rigeneri torni alla configurazione "iniziale".
questo è uno dei modi, l'altro modo è quello delle snapshot in ambiente mechanism, prova a fare una ricerca vedrai che qualcuno ne avrà già parlato...
ciao
 

Allegati

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#5
grazie....ma nel caso in cui utilizzo una connessione PIN???tante volte metto l'allineamento dell'asse e la traslazione come vincoli ma non la rotazione....quindi??? (Faccio cosi perche nel tutorial è spiegato cosi ed io sono ancora ignorante in ambito)
 

simra

Utente Standard
Professione: Reporter
Software: Pro-e, Creo El, Cocreate, Solid Works
Regione: Emilia & Romagna
#6
grazie....ma nel caso in cui utilizzo una connessione PIN???tante volte metto l'allineamento dell'asse e la traslazione come vincoli ma non la rotazione....quindi??? (Faccio cosi perche nel tutorial è spiegato cosi ed io sono ancora ignorante in ambito)
il mio consiglio è sempre quello di compilare tutti i parametri che definiscono ana connessione...
cmq dovrai inserire due riferimenti e definire un angolo tra i due piani (ad esempio) se non definirai appunto i valori l'angolo non vincolerà il cinematismo, diversamente puoi definire i limiti di rotazione e assegnare un valore di rigenerazione...
 

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#7
......se ti posto qui assemblato mi mostri??sono 2 aste niente di complicato ....tanto per capire il procedimento te ne sarei grata
 

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#9
se mi dai la mail faccio prima mi sa no??ti mando un file zippato
 

simra

Utente Standard
Professione: Reporter
Software: Pro-e, Creo El, Cocreate, Solid Works
Regione: Emilia & Romagna
#10
se non hai dei problemi a condividerlo sul forum pubblicalo perchè può servire anche ad altri utenti!
 

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#12
ciao scusa il ritardo.....ma come si fa a metterlo nel forum la cartella con asm e rispettive parti??
 

SweptBlend

Utente Standard
Professione: Senior Design Engineer
Software: ProE, Inventor, Think3
Regione: Schweizerische Eidgenossenschaft
#14
ias87, ti consiglio di crerare una cartella,
e, dall'assieme attivo, fare un backup.
zippi la cartella,senza avere le 1000 versioni
che proe crea tutte le volte che salvi.
Dopo di che crei un messaggio di risposta,
e vai in modalità avanzata,
li trovarai la possibilità di allagare un
file .

o almeno, io faccio cosi.
 

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#15
ciao ecco asm....si deve fare in modo che i 2 tubi si avvicinino al max di una certa distanza prefissata senza quindi che si incasinino. il mio problema infatti è che quando tiro su troppo la leva i 2 tubi mi si aggrovigliano e non risco piu a tornare all'assieme iniziale "pulito". grazie a tutti in anticipo
 

Allegati

  • 1.7 MB Visualizzazioni: 19

simra

Utente Standard
Professione: Reporter
Software: Pro-e, Creo El, Cocreate, Solid Works
Regione: Emilia & Romagna
#16
ciao ecco asm....si deve fare in modo che i 2 tubi si avvicinino al max di una certa distanza prefissata senza quindi che si incasinino. il mio problema infatti è che quando tiro su troppo la leva i 2 tubi mi si aggrovigliano e non risco piu a tornare all'assieme iniziale "pulito". grazie a tutti in anticipo
io ho fissato qualche limite, vedi se ti può andare bene. dai un'occhiata facendo edit definition in questi particolari in cui ho fissato dei limiti:
-TUBO_QUADRATO....
-prt0001
-ASTA1
se ti "incasini" è syufficiente rigenerare perchè come puoi vedere ho inserito i valori di rigenerazione con valore originale del tuo file.

allego solo file asm, è sufficiente che sostituisci il tuo.
ciao
 

Allegati

  • 79.4 KB Visualizzazioni: 16