cinematismo grosso problema

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#1
ciao! ho un grosso problema...ho assemblato un "braccio" su un'altro pezzo (fisso) tramite spin...
usando la manina vedo che il braccio si muove ed è tutto ok!
solo che dopo, devo assemblare un'altro pezzo sul braccio (fisso rispetto a quest'ultimo), esce che è completamente vincolato però poi quando torno a muovere il braccio questo non si muove più! perchè??
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#2
Nel definire i vincoli tra il secondo pezzo ed il braccio hai fatto attenzione a scegliere solo i riferimenti delle due parti?
 

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#3
Nel definire i vincoli tra il secondo pezzo ed il braccio hai fatto attenzione a scegliere solo i riferimenti delle due parti?
giusto...ok ho risolto...

però ora chiedo...vi spiego la situazione:

ho un pezzo (chiamiamolo pezzo1) vincolato a uno fisso per mezzo di uno spin (ruota ed è ok)

ho un pezzo (chiamiamolo pezzo2) vincolato tramite vincoli normali ad un altro pezzo3 (ruotano assieme poichè il pezzo3 è vincolato con spin ad un pezzo4fisso...ed è ok)

io ora vorrei vincolare il pezzo1 al pezzo2 tramite corsoio...come faccio?? perchè dato che questi sono già vincolati con del resto...non so come fare a impostare corsoio (nemmeno facendo "nuovo insieme" poichè l'unica opzione che mi viene è "rigido")...
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#4
Così su due piedi sposterei nell'albero il pezzo1, vincolato con "PIN", sotto il pezzo2 e con aggiungi insieme gli darei anche il corsoio, inoltre farei possibilmente un sottoassieme tra pezzo2 e pezzo3.
Ciao.
 

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#5
non riesco lo stesso...cioè praticamente io ho un una specie di pulsante (cilindrico) che deve scorrere lungo una rotaia (il cui asse è perpendicolare a quello del pulsante)...con il corsoio non riesco a fare questo assemblaggio...come si fa?
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#6
Allega il tuo assieme, vedrò di dargli un occhiata.
Ciao.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#7
Ho fatto Prof.
Indico la soluzione del problema così può essere di aiuto a chi ne avrà bisogno.
Ne potrebbero esistere altre, io conosco questa.
Se dovete far scorrere ad esempio un perno in un asola (anche una catena lungo il suo percorso) dovete usare il vincolo asola.
Il vincolo asola funziona in modo che un punto scorra su una curva (spigolo, sketch o curva di riferimento).
Ovviamente punto e curva devono essere complanari.
Allego un file di esempio.
 

Allegati

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#8
ciao! ho provato a rifare il lavoro da sola...ho creato lo schetch lungo la guida e il punto nel cilindretto...
però quando vado a fare modifica definizione (per aggiungere il vincolo asola) la linea di schetch sulla guida sparisce! perchè? come faccio a fare in modo che sia sempre visibile?
perchè non appena chiudo "modifica definizione" riappare!
bho!
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#9
Hai fatto attenzione alla gerarchia nell'albero del modello ?